2

Text displayed on the sceen is very hard to read because of the hard edges, but looking under Appearance Settings -> Effects the option to Use the following method to smooth edges of screen fonts is disabled (grayed).

I adjusted the connection speed manually (remote session) and checked visual effects, and now I am able to activate ClearType. But the edges are still sharp.

How can I otherwise smooth edges of screen fonts?

  • I don't have a Windows Server instance running but a windows search for "ClearType" might yield some results - though I'm pretty sure it is activated by default – benjamin Dec 15 '15 at 13:00
  • @benjaminS it's not activated, the checkbox for smooth edges where "ClearType" is an option is unchecked and disabled (grayed) – Krusing Dec 15 '15 at 14:20
  • Another guess - are you using a remote desktop session to access your server? If I remember correctly you can adjust the visual effects when starting a rdp session in the performance tab. I think you have to setup your connection speed manually to adjust the settings then – benjamin Dec 15 '15 at 14:26
  • @benjaminS - you are correct, it is a remote desktop session. I adjusted the connection speed manually and checked visual effects, and now I am able to activate ClearType. But the edges are still sharp? – Krusing Dec 15 '15 at 14:33
  • 1
    @benjaminS - After changing the color-setting in RDP option to 24 bit without result and changing it back to 32 bit, the smooth edges effect works... Thanks! – Krusing Dec 15 '15 at 15:21
1

If the options for "ClearType" and the method to smooth the edges of screen fonts is disabled, then you are probably using a Remotedesktop-connection to manage your server. If so, check the Experience tab when connecting to your server.

ExperienceTab from the Remote-Desktop-dialogue

Choose the connection speed manually and allow the visual effects. Also check the color-settings under the Display tab and change it to 24-bit. If it still doesn't work then changing the color-option to 32 again seems to do the trick.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.