0

I just started PC this morning and the maximum resolution is set to 640x480. I went to screen resolution dialog and this appeared only when I detected the monitor

I have only one monitor. My integrated graphic's card (the only one I have) drivers are up to date. I'm running Windows 8.1.

3
  • Try tabbing through WINKEY + P
    – Linef4ult
    Dec 16 '15 at 8:45
  • I tried it already, I get error message that it cannot find second monitor to connect to, and reverts back to the first monitor.
    – Mefhisto1
    Dec 16 '15 at 8:47
  • Are there any errors or alerts in device manager?
    – Burgi
    Dec 16 '15 at 15:25
0

No windows 8 here, but on windows 7 it will only show one display unless you click on 'detect'. Then it will add a 'fake'display if none are detected. You then can try to manually configure it. In your screenshot is seems that detect was pressed either just before taking the screenshot (it disappears when you close the control panel window) or it was pressed some time before and the drop down entires were used to try to configure it.

In the first case: Just clock on the icon with the (1) in it and set the resolution. You should be all done.

In the second case you want to remove the [partically] configured extra screen. This is already described in other posts here on [su], but the brief version is the make sure it is not in use (e.g. main desktop not mirrored or extended to it). After that it gets a remove option in the drop down menus.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.