i have Ubuntu 64bit Boot disk , i configured everythihng in VMWare , created virtual machine .... and when i power on the virtual machine , there is a black screen with VMWare Logo on it and loading then a error pops on with error :

This virtual machine is configured for 64-bit guest operation systems.
However, 64-bit operation in not possible

This host supports Intel VT-x, but Intel VT-x is disabled

Intel VT-x might be disabled if it been disabled in the BIOS/firmware settings or the host has been power-cyclen since changing this setting.

(1) Verify that BIOS/firmware settings enable Intel VT-x and disable 'trusted execution'.

(2)Power-cycle the host if either of these BIOS/firmware settings have been changed.

(3)Power-cycle the host if you have not done so since installing VMware Workstation

(4)Update the host's BIOS/firmware to the lastest version.

My Info :

Sony/Vaio VGN-FW378J
Windows 10 64-bit
Intel(R) Core(TM)2 Duo CPU p8600 @ 2.40GHz 2.40 GHz
4.00 GB Ram

I only updated BIOS driver ( i downloaded update from sony site )

How I Can Fix This ?


  • 4
    have you entered the BIOS and enabled VT-x? its usually under the Security page. – Frank Thomas Dec 17 '15 at 20:20
  • where is the security tab :O ? – Al00X Dec 17 '15 at 20:23
  • If you cannot find it yourself, please consult the manual for your device or ask Sony for assistance. It is entirely possible that they have disabled it in your bios (HP hides stuff in the bios configuration all the time). – Frank Thomas Dec 17 '15 at 20:27
  • umm... i found out where is BIOS , BIOS will start in sony when you press F2 on pc startup so, i checked out the security page but there is only Machine and User password set :\ – Al00X Dec 17 '15 at 20:58
  • ok poke around the other screens. Some vendors put it under security, others may not. – Frank Thomas Dec 17 '15 at 21:25

You need to enable virtualization in the BIOS.

For Sony machines specifically, here is how to enable Intel VT from their support page:

  1. Turn off the computer.
  2. Turn on the computer.
  3. At the VAIO screen, press the F2 key.
  4. In the Setup Utility screen, press the right-arrow key until the Advanced tab is selected.
  5. On the Advanced tab, press the down-arrow key until Intel(R) Virtualization Technology is selected and then press the Enter key. enter image description here
  6. Press the down-arrow key to select Enabled and then press the Enter key.
  7. Press the right-arrow key until the Exit tab is selected.
  8. Press the down-arrow key until Exit Setup is selected and then press the Enter key. In the Save & Reset screen, verify Yes is selected and then press the Enter key.

NOTE: The computer will restart automatically.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.