0

I have been trying to get Cortana to work in Windows 10 for quite some time with no success. I tried following Microsoft's instructions:

  • Set the region to Canada ✓
  • Set the language to English (Canada) ✓
  • Set the speech to English (Canada) ✕

This is where I have issues. Under the Speech Language dropdown in Time & Language, the only option is English (US). I tried downloading the English (Canada) speech language pack but I cannot find the option in Language Options. I tried finding the speech package online but with no luck.

Does anyone know of a way to fix this? Cortana seems really cool and I would love it if I could try it out. Thanks in advance.

Windows information:
Windows 10 Pro
Version 10.0 (Build 10240)

1

A fix was released as part of KB3081424, Cumulative Update for Windows 10: August 5, 2015, for a problem Cortana was experiencing when installing language packs. Please make sure you've installed the latest Windows Updates before trying these steps.

  1. Press Windows + I keys on the keyboard to open settings menu
  2. Click on Time and language and select region and language.
  3. Under Language option, check which language is Set as default.
  4. If you find different language, you can change it by clicking on Add a language option.
  5. Select your preferred language (English Canada) and click on Set as default under English UK language.
  6. Now, click on English Canada and click on Options.
  7. Download the language, handwriting and speech packs.
  8. Now, click on Speech from the Time and language settings menu.
  9. Check if you are able to select the speech settings to English Canada.
  10. After performing above steps, check if you are able to use Cortana.
1
  • Thank you for trying to help. I have had the August update since, well, August and it has not solved the problem. As I stated in my question, I was unable to download the speech pack for English (Canada), and was thus unable to set speech to English (Canada). – isaac.mailach Dec 18 '15 at 17:05
0

Installing Windows 10 update Version 1151 (OS Build 10586.29), which has just become available to me, fixed the issue. After installing the update, I was able to download the language pack and use Cortana. Thank you anyway for your help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.