1

Im using Fedora version 23 (latest upgrade and upates). Currently to receive the updates, I use:

su -c 'yum update'

This works fine, but I get:

yum command has been deprecated, redirecting to '/usr/bin/dnf update'.
See 'man dnf' and 'man yum2dnf' for more information.
To transfer transaction metadata from yum to DNF, run:
'dnf install python-dnf-plugins-extras-migrate && dnf-2 migrate'

I have run dnf install python-dnf-plugins-extras-migrate && dnf-2 migrate with no errors.

I assume I should now be able to use:

dnf install update

However when I do, every time, I get:

Last metadata expiration check performed 0:59:08 ago on Fri Dec 18 17:30:42 2015.
No package update available.
Error: Unable to find a match.
2

dnf install update means you are trying to install a package named "update". To apply all updates, just run dnf update.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.