0

I just installed Windows 8.1 using an official install disk onto my Samsung EVO 850, but once I did this, the drive disappeared from my Boot menu...

The installer went all the way until the update installation as it asked me to reboot during that.

My machine is an Acer Predator...

Images can be found here: http://imgur.com/a/PuYKe

Whenever I try to boot it now, I get: http://imgur.com/kxBUPIK

Sidenote: I tried to plug in the correctly operating SSD of my laptop, but it doesn't show up as boot device either... I have tried to put it in every possible SATA slot

0

Sounds like the master boot record may be damaged during install. If it is a 2.5" disk, you can buy a external cable for about 15.00. I would use this cable on another computer. Plug it in and see if you can find the disk with disk management. If you can find it, reformat and reinstall. If not, the disk is likely damaged and needs to be replaced.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.