0

Our home recently upgraded to a new Netgear router. Another family member set up the Amped SR10000 repeater but I was having problems with it. In the midst of playing with the settings I had disabled DHCP in the Amped repeater menu, but now I can no longer access the Amped settings via it's supplied IP (192.168.1.204).

I'm quite tech savvy but I'm no networking guru. How can I get back into the repeater settings?

Currently:

  • I'm connected (in Windows) to the network repeater.
  • I have internet access
  • If I try to access the repeater via the IP supplied in the manual I get a webpage in Chrome that says This webpage is not available: ERR_NAME_NOT_RESOLVED
1
  • 1
    Do a factory reset on it, then set it up again.
    – DavidPostill
    Dec 20 '15 at 20:17
0

After hours of searching I stumbled across a post on the Amped Wireless forums (link)

If you know the IP address of the range extender, and you have the vanishing menu because you did not know to disable Auto-DNS, try adding in your HOSTS file an entry like

192.168.5.220 setup.ampedwireless.com # but use YOUR range extender IP address, not this bogus one

save the HOSTS file, and retry accessing setup.ampedwireless.com. Disable Auto-DNS, then delete this line from HOSTS.

There is a Wikipedia article on "hosts (file)" that will help you find where it is on your OS.

In my case, and as reflected in the manual in the original question, the IP for Amped Wireless SR10000 is 192.168.1.240.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.