I recently upgraded to Office 2016 from Office 2010 and I'm trying to do my college work on Word.
However, when I open Word 2016, do my work then I save it. When I re-open the saved file it opens in Word 2010.
Any help please?

  • To the user who decided this was not a valid question or set of answers, I see no reason, other than the typo in the question for this not to be on this site. AND both answers answered the question.
    – Cand3r
    Dec 22, 2015 at 17:49
  • 1
    Setting up a default Office after installing two different office versions in the same computer is like a cat and mouse game because the one installed later becomes default and is reversed after another installs some update.
    – clhy
    Dec 22, 2015 at 18:46

2 Answers 2


If you right click the file, there will be an "Open With..." option. When that drop down opens, you will see a "Choose Default Program".

Check the box that says "Always use this program" near the bottom, Office/Word 2016 icons should be listed otherwise you'll have to browse to the Program Files\Microsoft Office\Office16\WINWORD.EXE (Office14 is 2010).

Then OK and it should work.


Windows most likely still uses Office 2010 to open your document files. You could either remove Office 2010 from your pc, or change the setting that causes this to happen.

For Windows 10, and I think 7 and 8 as well, you can find Default Programs in the Control Panel. Then pick Set your default programs, find Word 2016 in the list and choose Set this program as default.

From now on document files will be opened in Word 2016 automatically.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .