1

(Windows 7 64-bit, Office 2010 32-bit, a lot of free HDD space).

I had my Outlook 2010 set up according to my habits and it worked for years, but a couple of weeks ago some of the settings have started being reset on each application start. I change them every day, but the next day or the next reboot they have their default values again.

  • The "Favorites" pane on the left is opened. I hide it, next time it appears again.
  • The To-Do Bar on the right is opened. I hide it via the View tab, next time it appears again.
  • When I create a new mail message or reply to a message, the font is default "Calibri", for reply it has an ugly bluish color. I change the font and color in Options > Mail > Stationery and fonts, next time it's Calibri again.
  • When I open a message and click Reply in the message window, a reply message window appears and the original message remains open. I click the Options > Mail > Replies and forwads > Close original message checkbox, next time it's unchecked again.

Also, my custom ribbon tab has disappeared. In Options > Customize Ribbon, all lists and drop-downs are empty, so I can't display or create it again.

Interestingly, some other settings are being stored correctly:

  • My custom signatures are alive and are being correctly inserted into each message. Now I use them to copy my desired font.
  • The customized columns (e.g. I'm displaying the "From" column in "Sent Items") are kept.
  • My custom VBScript macros are stored (they should be called from my custom ribbon tab).

What can I do to make the settings work again? It seems like Outlook is unable to store part of the settings, probably some folder has become read-only, but which one? I could reinstall Office, but if something is corrupt on the machine or in the registry, the issue is likely to appear again. And I don't want to format and reinstall the whole system...

1

Outlook 2010 not storing settings

I had my Outlook 2010 set up according to my habits and it worked for years, but a couple of weeks ago some of the settings have started being reset on each application start. I change them every day, but the next day or the next reboot they have their default values again.

This sounds like the issue with a Microsoft Update (https://support.microsoft.com/en-us/kb/3114409) released on December 8, 2015 that causes Outlook to start in Safe Mode. See below for all further detail related to this issue and potential fixes—be sure to read everything.


THE PROBLEM EXPLAINED WITH MULTIPLE SOLUTIONS

(You should apply the fix as per the Microsoft recommendation in this instance though) enter image description here enter image description here enter image description here enter image description here (Resource Link: http://www.slipstick.com/problems/outlook-starts-safe-mode/)


THE MICROSOFT RECOMMENDED FIX

Go here --> https://support.microsoft.com/en-us/kb/3114560, download the applicable update for your version of Outlook 2010, read over the entire article, and then install per the instructions.

  • Thank you! I installed KB3114560 and all my old settings appeared without having to set them up from scratch. (Except my custom ribbon tabs; probably I have lost them while trying to reset everything. But the Customize Ribbon functionality also became available so I created the custom tabs again). – Goblin Alchemist Dec 25 '15 at 10:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.