We have Outlook Calendar open full screen on a display, but the reminder popup comes up and causes the task bar to show, and the box covers the screen. Is there a way to stop the pop-up?


In Outlook 2007, that would be:

  • Tools
  • Options...
  • "Other" tab
  • Advanced Options
  • Reminder Options...
  • Uncheck "Display the reminder"

alt text

  • Wish this could be updated for 2015's version 15. – jtheletter Oct 27 '15 at 17:13

In Outlook 2015 this option is in a slightly different place, but is easily accessible via File → Options → Advanced Options → Reminders Heading.

Outlook 2015 Reminder Options image

  • The same is true for all versions 2010-2015. Will have to see if that changes in upcoming releases. – Jeremy Aug 22 '17 at 16:08
  • Anyone know if there's a way to do this same thing on Outlook v16+ for Mac ? I want to remove those reminders on my desktop but I want to keep default reminders so e.g. it shows up on my iPhone. – r00fus Dec 12 '18 at 20:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.