1

I faced such an amazing problem in office word.

I have a file with lots of Equations, in which all the “, ” Character shown as ? marks automatically.

The point is that when I copy them to somewhere else its seems OK and it is shown “comma” as well.

And amazing part is when I open a new blank default word template it seems everything OK and no problem in equation, but when I open that file again, the “, ” in all document’s equations will change automatically o nonsense character.

Look this picture below :

I’ll appreciate any help.

enter image description here

  • 2
    What version of Excel are you using? do the commas show correctly outside of the equation? – user1780242 Dec 24 '15 at 20:01
  • (Not sure what Excel has to do with it - perhaps an Excel tag has been removed since the question was posted?). My guess is that something is corrupt in your Word configuration and that repair may fix it (e.g. save and delete your Normal.dotm, save and delete the data key in Winodows registry) then do an Office Repair. But (a) are you inserting these equations using the usual Equation dropdown on the Insert tab or by some other means? (b) in the Equation Options, is the font set to Cambria Math, and is it installed? – user181946 Dec 27 '15 at 14:41

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.