3

I have recently purchased a new Surface 3 and upgraded it to Win10. Immediately, I started receiving notifications that the daily NY Times crossword puzzle is available. Since I'm not one for crossword puzzles, I uninstalled the app. It's a few days later, and I'm still getting notifications.

I've searched my registry and removed any reference to "NYTimes", "NewYorkTimes", "crossword", and any variation I can conjure with and without spaces.

I've searched the hard drive using Everything and deleted anything related to the app. (There were a few items I couldn't delete due to access restrictions. I couldn't explain that either: I'm an admin on this machine. Why can't I delete a file?)

It doesn't show up in my notifications management list or in Programs and Features.

I've restarted several times.

Any ideas on how I can remove this notification?

  • Check in the notification itself whether they have an 'unsubscribe' - usually at the bottom of the notification. – whs Dec 24 '15 at 21:25
  • 1
    @whs, for Win10 on the Surface, you have to touch and hold (probably right-click) on the notification, then you get a "stop receiving notifications from this app" option. Still concerns me that it's running somewhere... Regardless, write up an answer, and it's yours! – gregsdennis Dec 25 '15 at 6:44
2

I see this is an old question, but my Surface recently started doing this and in digging around for a solution I came across this question and a solution to get rid of it instead of just hiding it.

The New York Times Crossword app doesn't show up in Programs and Features because it is a Metro app. You can list and remove them with Powershell.

Open a Powershell window, as Administrator if your regular user is not in the Administrators group and list installed App Packages with

    Get-AppxPackage

You can filter just the New York Times app with

    Get-AppxPackage *york*

It's probably the only one with the word york in it so to remove it

    GetAppxPackage *york* | Remove-AppxPackage

And now it's gone.

0

Had the same problem. type notification into the search bar and go to notification and action settings. uncheck times crossword.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.