2

I'm having the same problem as this guy. No answer was found on his topic, so I hope someone will be able to help.

In my Power Options I have set the screen to Turn off after 5 minutes and to never sleep. Closing the lid is also set to Do Nothing. I also checked the screen saver settings, that the On resume, display log-on screen might be checked, but it isn't.

I'm guessing it's an issue with the Turn off the display option?

Extra: I altered my screen to turn off after 1 minute, for sake of testing. As soon as the display turns off and I move the mouse relatively quickly (within 2 seconds), the screen turns on normally, anything later and I need to login again.

Also I am logged in on a AD domain. I'm not sure if this holds certain security settings like this?

  • This setting can be overridden by a domain policy. Is your pc part of a corporate network? – LPChip Dec 28 '15 at 12:36
  • Yes (I'm one of the admins :D), but I can't remember our domain policy having one. Do you know what it's called? I'll Google it and verify against our domain controller. – CustomX Dec 28 '15 at 12:41
  • I think I've found it, seems to be working now .. Wasn't the domain, was a local setting – CustomX Dec 28 '15 at 12:50
1

Go to System>Accounts>Sign-in Options and where you have the option Require Sign-in, select Never. I had it set to When PC wakes up from sleep. Makes no sense to me as the computer never went into sleep mode, it's just the screen that got turned off.

enter image description here

| improve this answer | |
0

Could this be because you have a screensaver set? Screensavers can be configured to prompt for a password on resuming and this is possibly the cause of your issue.

Go to Start > Settings > Personalisation > Lock Screen > "Screen saver settings": enter image description here

When in the screensaver applet, make sure that the "on resume, display logon screen" isn't selected: enter image description here

While your acreensaver might not be active, in a brief test I just did, having this box ticked with the screensaver set to "none" caused me to get a password prompt on my laptop when my screen turned off.

| improve this answer | |
  • the checkbox On resume, display logon screen is unchecked. I don't have a screensaver set. I checked it, applied the settings and unchecked it again, to see if that maybe helps (but it didn't :(). – CustomX Dec 28 '15 at 12:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.