2

You are going to think this is a duplicate. You are going to think this question has already been answered. I have seen those questions, I have tried the answers. I still have this problem. I don't ever post here, and I'm sorry if I break rules or lessen the quality of this site. I just want to use my laptop without wanting to throw it across the room.

I have a Dell Inspiron 11 3000 series with an Intel CPU and Windows 10 Home. The screen gets dim when there's dark stuff on the screen. When I switch tabs in Chrome, the whole screen gets darker and brighter depending on what's being displayed.

I've disabled Adaptive Brightness in Windows. I've disabled Display Power Saving Technology in the Intel HD Graphics Control Panel. I've toggled them on/off a thousand times. I've restarted my computer a thousand times. Those are the solutions that are available online, but they do not solve my problem. I've changed the Advanced Settings in every Power Plan to disable these features even though I only use Maximum Performance. I've rolled back the driver and updated it again.

Please help me solve this problem if you can! And please don't mark it as a duplicate because those answers do not solve my issue.

  • 1
    Does it make any difference if you're in a bright or a dark room? – Jonno Dec 29 '15 at 6:43
  • 1
    no, no difference. it seems to only be triggered by screen content. – Confused Dec 30 '15 at 21:21
  • I had the same problem. Turning off Display Power Saving Technology in the Intel HD Graphics Control Panel worked for me. – Mangesh Ghotage Jan 21 '17 at 17:29
0

Since Windows 8, some settings are replicated in Control Panel and PC Settings, and unfortunately, changing a setting at one place sometimes doesn't change it in other, that's Microsoft for you. You've changed it in Intel HD Graphics Control Panel and in Windows Control Panel > Power Options, but have you checked whether it's properly reflected in PC Settings as well? If not, do this...

Open PC Settings > System > Display Toggle the "Adjust my screen brightness automatically" switch off.

If that's off as well, then it might be a Dell OEM application that came preloaded with your computer that's doing it. Look for any energy management software or the likes of it, then dig through its options. Good luck.

  • Thanks, I had disabled the automatic screen brightness in the Settings but forgot to mention it. I can't find any Dell software, just Dell Audio. It might just be the Intel battery power saving technology thing not being turned off even though i turned it off. – Confused Dec 30 '15 at 21:22
  • I had that with my Lenovo. I have also disabled "Extended Battery Life for Gaming" in the Intel HD Graphics Control Panel, try that as well. You should also check Dell's website if it's a bug with their Intel graphics driver, cuz they might've released a patch for it. – ZakiSayed Dec 31 '15 at 7:14
-1

Was having the exact same problem. Disabling "Display Power Saving Technology" on the Power tab of the Intel Graphics Control Panel solved the issue.

HOWEVER!!! Take note of the power plan listed in the dropdown on the Power tab. Disabling the setting will only apply to the power plan shown in the dropdown. The only option available to me was the "Balanced" plan. I had overlooked this for some time.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.