0

My uTorrent is acting very weird. It has something to do with my Internet Connection. This is what happened and what happens.

My torrents are not working well for past few days. I am on a Dell laptop with a dongle (USB Wireless internet, TataPhoton+). They were working very well but recently they are not working at all.

When I turn my laptop on, and open uTorrent, I see that all the seeders and peers are zero—zero seeders in brackets but only 1 peer in bracket. Here it is:

Now I connect my internet and all the peers in bracket go from 0(1) to 0(0) Here is a pic:

Sometimes it works and if it does, it works for every torrent. Example: If one torrent works and starts downloading, I see some numbers in seeders/peers box the next time I start my laptop:

So, in a nutshell, if I see only the peers like shown in first pic, none of the torrents works. If I see peers like shown in pic 3, every torrents works and I can download stuff.

This thing happens every time and bugs me a lot. I thought it has something to do with system settings or uTorrent. Yesterday I carried on an experiment, I tried another Internet connection (MTS) from another service provider and it worked like charm. Once the downloading begin and the seeders and peers appeared, I paused all the torrents and disconnected the other Internet connection (MTS) and connected my internet(Photon+). Now almost all the torrents work.

This may sound very odd but this is happening to me and bugs me a lot.

My previous related question:

DNS resolution failed for every tracker

| improve this question | | | | |
  • 1
    If there are no seeds, there is nothing to download, there must be seeds. Seeds are peers with 100% of the file. No seeds, no downloading. – Moab Dec 29 '15 at 15:41
  • Who is your isp? – Richie086 Dec 29 '15 at 17:38
  • @Moab Even if the torrent has seeders, they don't work. Even if it has more than 20,000 seeders. – 4-K Dec 31 '15 at 16:33
  • @Richie086 Tata is my ISP – 4-K Dec 31 '15 at 16:33
  • @Richie086 your screenshots or your question did not reflect that – Moab Dec 31 '15 at 16:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.