I cannot even ping my computer from another device inside LAN. I've tried the followings:

  1. Turned on Network Discovery, File&Printer Sharing, Folder Sharing from Network and Sharing Center
  2. Created an allow_all rule in symantec ntp for both directions
  3. Turned off all components of Symantec Endpoint Security (NTP, PTP, even Virus Protection)
  4. Created inbound rule for ICMPv4 protocol in Windows Firewall
  5. Turned off Windows Firewall

After step 2, there was still some logs in Symantec Packet Logs about blocked incoming and outgoing requests from IP to The applied rules were "Block_all" and "Build-in Allow All IP Traffic" (which were not available in Firewall Rules list) and the detail is:

Ethernet II (Packet Length: 42)
    Destination:  c4-9a-02-12-6a-dd
    Source:  34-02-86-98-40-fe
Type: ARP (0x0806)
Address Resolution Protocol (ARP)
    Hardware type: Ethernet (0x0001)
    Protocol type: IP (0x0800)
    Hardware size: 6
    Protocol size: 4
    Opcode: Response
    Sender hardware address: 34-02-86-98-40-fe
    Sender IP address:
    Target hardware address: c4-9a-02-12-6a-dd
    Target IP address:

Note: is the device that sends ping request.

  • What you've shown is information for an ARP request, not a ping ICMP packet. ARP is the mechanism by which a system learns the MAC address, e.g., in this case c4-9a-02-12-6a-dd for, associated with an IP address. If ARP is blocked systems can't communicate at all. Do you use both Symantec firewall software and the Microsoft Windows firewall?
    – moonpoint
    Jan 1, 2016 at 15:21
  • Have you run ping tests from the system you can't access? I.e., have you run the tests in the opposite direction. If B is the system you can't access and A can't ping B, can B ping A? Can B ping the router's IP address? Have you tried pinging B from more than one system? If you don't have more than one system to ping B, only A, can A successfully ping other IP addresses?
    – moonpoint
    Jan 1, 2016 at 15:30
  • @moonpoint, there were only ARP requests. Right, that's the MAC address for At first, Symantec and Windows firewall were active, then I turned off both.
    – Feyyaz
    Jan 1, 2016 at 15:39
  • @moonpoint, B can ping A and other devices, A can ping other devices. But I tried several devices to ping B, no luck. And that's not the only problem. I cannot access an HTTP File Server on B, it cannot communicate with Chromecast device, etc. Probably root cause for ARP blocks, ICMP blocks and other issues is the same.
    – Feyyaz
    Jan 1, 2016 at 15:44

3 Answers 3


Did you adjust remote settings? Right click My Computer, click on remote settings, be sure check box is ticked. In advanced, have check box for Allow remote Assistance ticked


enter image description here

enter image description here

  • yes, they are ticked
    – Feyyaz
    Jan 1, 2016 at 15:06
  • On a Windows system, that might explain why RDP would not work, but wouldn't explain why a system wouldn't send ICMP echo replies to ICMP echo requests sent by the ping utility on another system.
    – moonpoint
    Jan 1, 2016 at 15:26

ARP and ICMP (Echo requests or ping) packets are often times disabled completely. You need to completely disable everything one by one until you weed out the issue. I would personally pop open wireshark and see where the packets are going or getting dropped. Wireshark can read past the firewall. You'll be able to see if its just your computer or sending computer.

  • 1
    I opened wireshark and sent a new ping request. Unfortunately, I didn't see any requests from Sending device can ping other devices.
    – Feyyaz
    Jan 1, 2016 at 15:48
  • Have you tried "tracert" it uses a different port and packet type, so it might not get flagged down by anything.
    – cloudnyn3
    Jan 1, 2016 at 15:59
  • I will have to say that 9/10 it's usually the firewall or a security system. I deal with this ALL the time at work. Windows also has a buttload of settings to keep people out, I would start turning EVERY single security feature you can think of off one by one and see what exactly is causing the issue.
    – cloudnyn3
    Jan 1, 2016 at 16:05
  • 2
    @cloudnyn3, traceroute sends UDP datagrams to high-numbered ports, but Microsoft's tracert uses ICMP packets just as does ping - see Tracert. If he had access to a Linux/OS X system on the LAN, using traceroute might produce different results, but using Microsoft's tracert would likely produce the same results.
    – moonpoint
    Jan 1, 2016 at 16:23
  • 1
    @Feyyaz It seems like it is either something you haven't turned off on your OS, or a physical problem. There IS the possibility of another service unrelated to any applications you're using that might be causing this. I would temporarily turn off start up items and reboot in safe mode with absolutely nothing running other than necessities. See if that helps at all, and as moonpoint said, if they are subnetted differently that could easily cause some confusion.
    – cloudnyn3
    Jan 1, 2016 at 16:34

Well, the problem was neither Windows Firewall nor Symantec, as some of you have already suspected, it was another application that I didn't realize at first: Checkpoint Endpoint Security.

It is required for us to make VPN connections to the company. It has its own firewall that Windows doesn't detect. Even if VPN is not active, its firewall works and blocks everything, silly. And it cannot be disabled because of company policy.

The solution was to completely uninstall Checkpoint Endpoint Security :).

Thank you for all your efforts.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.