0

I just purchased a Sony 850 EVO 250GB SSD to replace this 80GB HDD, I bought the computer for 100 bucks, and I'm pretty sure the guy just took the stock HDD and gave me its backup. Anyway, all I have is a Microsoft 3000 wireless keyboard and mouse combo, with a USB adapter. I plan on cloning the HDD to the SSD and changing the primary drive to the SSD, running my Windows 8 64-bit operating system from the SSD and keeping strictly media files on the HDD.

The problem is I cannot access the BIOS. First of all the motherboard is sketchy at best, no info for it except for other users asking for info on it when consulting the internet. Also, there is no display for which key or key combination initiates BIOS, just a Lenovo splash screen, immediately proceeded with a beep and Windows boot. The motherboard is "Mahobay" on a Lenovo K410 desktop, and it comes with the stock CPU as well, an Intel i3-2130 3.4 GHz.

I've tried just about every USB port, as I can't decipher if they are all 3.0 or 2.0 or not, none seem to register the keyboard before the Windows boot, as I read this may cause errors when trying to enter BIOS with a USB keyboard. I've also tried holding the power button from off to on. This has not helped, simply cycled the power loop from off to on to off. The same with pressing the F2 key, tried Del, and tried Ctrl+Alt+Ins, to no avail. I never had the owner's manual, but even a search on the internet has yet to yield a consistent answer, so I might just not know the keyboard combination.

Any help would be greatly appreciated, I'd seriously hate having to spend twenty bucks on a ps2 keyboard I would never use again just to get this to be my primary drive.

  • What color at the ports blue is USB 3 and white USB 2. – Ramhound Jan 4 '16 at 2:58
  • 1
    That's a step! put in a 2.0 port, but no options for bios are every displayed, I've tried several different variants of F1 on its own, holding from power on, no resolve. Siimply pressing, nope. Same with F2, tried del, tried ctrl+alt+ins, no avail, I never had the owners manual, but even a search on the internet has yet to yield a conformed consistent answer, so I might just not know the button combination, but it surely seems to be the USB keyboard is related, and it's like stabbing in the dark between it and the lack of how to enter BIOS being displayed... – Atsmedoe Jan 4 '16 at 3:05
0

If you've installed Windows 8 on an existing computer that uses the legacy BIOS, you'll access the BIOS by pressing a key immediately after the splash screen appears when the computer is booting.

BIOS access keys for Lenovo ThinkPad, IdeaPad, 3000 Series, ThinkCentre, ThinkStation

  • Press F1 or F2 after powering on the computer.
  • Older Lenovo products allow access to BIOS using Ctrl+Alt+F3, Ctrl+Alt+Ins, or Fn+F1.

This works for Lenovo Lenovo ThinkPad, IdeaPad and ThinkCentre models, so it would probably also work for your Lenovo IdeaCentre. Maybe because Lenovo acquired Lenovo acquired IBM's personal computer business, there isn't a single BIOS access key that works on all Lenovo personal computers.

If that doesn't work, then maybe you could access the BIOS by temporarily swapping your wireless USB keyboard with a wired USB keyboard (if you can, borrow one).

Source: BIOS Setup Utility Access Keys for Popular Computer Systems

  • Thanks so much Karel, I'm just stabbing in the dark for a working USB port I suppose that one of them are able to be used before the OS boots, since there are no PS/2 ports. – Atsmedoe Jan 4 '16 at 4:50
0

Sometimes you can try holding F12 or Esc before the computer is powered on. These are generally used to get to the boot menu which should have an option for BIOS. If it's using UEFI instead of legacy BIOS, it can be trickier. If you're able to load Windows, you can hold Shift while clicking the restart button to access the advanced boot options and then there should be a button for UEFI settings. In addition, you can hold the power button while Windows is booting (right when you see the Windows logo) to hard power off the computer. After doing this twice, you should get the advanced boot/recovery screen that will have a UEFI settings button.

The advanced boot/recovery settings menu will only get you into the UEFI settings. You'll need to find the right key combination for BIOS if that's what it has. You might try unplugging the hard drive and turning the computer on. Sometimes you will get a "Operating system not found" or similar error and it will sometimes give you a key combination to access boot order/startup settings/BIOS/UEFI.

If you can't get this to work, you may need another keyboard. It's very possible it's using UEFI secure boot which is what's making it difficult to access the settings.

0

You have to access the BIOS first with either a wired keyboard or some higher end motherboards have a feature when you hold down the power button for a period of time on startup it takes you straight to BIOS.

I have a MSI Z97A sli krait. My hold down time is 4 sec. The only thing is this feature may not be enabled on your device. So you might have to borrow a wired keyboard.

Once you finally get to your BIOS go into the boot menu, go to boot order, and you should see options for {USB key} and {UEFI USB key}.

My guess is your keyboard is not a UEFI compatible device, and your PC is trying to boot the {UFEI USB key} first. Just re-arrange your boot order so the plain {USB key} is one of the first items to boot up.

I have a radioshack brand wireless keyboard and I had the same issue for a day or two when I first built my PC. I re-arranged my boot order and it is fine now.

Here is how I have it set up. I am running Windows 7 ultimate 64bit

1. [USB key]  
2. [CD/Blu-ray]   
3. [USB HDD] or flash drive         
4. [M.2 SSD. OS installed]   
5. [HDD storage]     
6. [HDD storage]    
7. [HDD storage]   
8. [network]   
9. [UEFI CD/DVD]  
10. [UEFI USB CD/DVD]   
11. [UFEI network]  
12. [UEFI HDD]  
13. [UFEI USB HDD]    
14. [USB CD/DVD]    
15. [USB floppy]

Your keyboard should pretty much be the first thing along with other screen navigation devices. Then you should have whatever methods you prefer for installing an OS.

I have flash drive for backup and my blu-ray drive for an OS disk. That way if something happens to my the os on my ssd, I can easily put my flash drive back up in or my OS disk and repair.

Next should be the storage device your current OS is on and any other hdd or drive you use. The rest of it is in no specific order because I don't use floppy or usb cd drives. All the UEFI devices are last (I don't use them)

I am running win 7 and I am using quite a few older devices which are not UEFI devices.

  • i forgot to mention most BIOS have a boot mode select. theres usually a few different options. i have mine set to legacy+UEFI which incorporates UEFI boot up with legacy options for older devices/OS. i believe if your running win 7 and down you need the legacy or bios boot mode otherwise some devices or even your OS might not boot. im not sure about win 8 or 8.1 but i know 10 is UEFI – BOB May 11 '17 at 6:25
  • if for some reason thats not the case you could always check and see if someone changed the usb configuration settings. also found in the bios but i doubt thats the problem – BOB May 11 '17 at 6:36
0

According to the manual, the key you need to enter the BIOS firmware is F1.

It has an option to disable USB devices (see page 15 on the manual). While does not make much sense for a consumer PC, it might be nice in a corporate environment. If this is set then you might not be able to use any USB device until the OS loads and takes over control. (Read: After the OS loads its USB drivers).

Therefor the first step would be to enter the BIOS to check this option. This is not a catch 22 since you can use a regular PS2 keyboard for this. If you do not have an old keytboard at home then borrow one. Power up, enter the BIOS and check settings (or even reset all settings to default).

Things which it should not be:

  1. Fast boot. Fast boot is an EUFI feature. This is still a BIOS system.
  2. The wireless USB keyboard. Any wireless keyboard I have seen thus fat provides at least the same features as a wired USB keyboard.

If you do not have any PS2 keyboard nor know anyone who has any you can reset the CMOS stored BIOS configuration. This will wipe everything to default. So this is a last option. Not a preferred one.

-1

What OS are you using? I've read that Windows 10 hits the boot sequence so fast that you can't boot into safe mode during boot up.

As soon as the Lenovo splash screen comes on hit Del or F2 to get into bios.

As for the USB ports, the USB 3.0 specifications mandate they be a different color than 2.0, most commonly being blue.

  • Thank you, thank you. I see the two 3.0 ports now, Windows 8 64-bit. I'll try the F2 and del from a definitive USB 2.0 slot and report back with the status. – Atsmedoe Jan 4 '16 at 2:46
  • No sir, no BIOS. – Atsmedoe Jan 4 '16 at 2:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.