1

I've created a folder called 'Video' in E:\ using Ubuntu. When I switch to Windows I can't see it. How do I access the contents of this folder?

Note: the folder is also hidden in Ubuntu and not visible using the ls command.

I can see the folder using the EveryThing search engine, but after trying to open it I got a message like this:

I can see here:

I can't open:

1

Make sure you really created the file where you claim. If you can't see the file listed when you invoke ls -la in its directory, then the file is not actually there.

3
  • I've create a Folder in Ubuntu and copy some files into it ... now I can't see this folder and content in Ubuntu and windows only way to sure it actually there is the everything search engine that find some files when I'm search but while opening it via this application I got an error that told me no file it may you write path wrong – BlackRoot Jan 5 '16 at 14:40
  • To make sure you create the file where you claim please use the command mkdir on the shell. You probably have a problem in the paths Linux and Windows are seeing. It might be a mount point conflict. – Dr. Koutheir Attouchi Jan 6 '16 at 8:08
  • to make the issue more clear I've create a folder called Video and copy some files into this folder, after copying files I run some videos from this folder normally without any problems, but after restart my computer I've unable to see the folder and files, either on Ubuntu or Windows :) – BlackRoot Jan 6 '16 at 9:33
0

When I switch to Windows I can't see it

You can't see it because the folder is hidden.

You can configure Explorer to show hidden files, folders and drives as follows:

  1. Open "Folder Options" by

    • clicking on "Start" enter image description here,
    • clicking "Control Panel",
    • clicking "Appearance and Personalization", and then
    • clicking "Folder Options".
  2. Click the "View" tab.

  3. Under "Advanced settings",

    • click "Show hidden files, folders, and drives", and then
    • click "OK".

Source Show hidden files

4
  • No it's not hidden and I can see it when I'm search for any files in 'Video' Folder using everyThing search engine ...... I've tried it before . – BlackRoot Jan 5 '16 at 14:37
  • Your question says "Viedo". Perhaps you are looking for the wrong folder? – DavidPostill Jan 5 '16 at 14:42
  • written mistake :) I mean Viedo not Video – BlackRoot Jan 5 '16 at 14:45
  • really I mean Video but it is written mistake I'm just confused ... don't focus on file name the case is important for me I'm sure I'm chose the write folder – BlackRoot Jan 5 '16 at 14:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.