0

I'm trying to scan some documents using a Kyocera TASKalfa 8001i printer/scanner. It requires a FAT formatted USB stick to save the documents. When I save them to the stick, they are readable on a Windows PC, but not on a 2015 Macbook Pro. Any idea why not?

The USB stick is visible on the Mac, but the disk appears to be empty.

I have tried formatting the stick both on the printer and on the mac.

Please don't suggest using networking functions - these are not available.

UPDATE: It seems the printer can only handle USB sticks up to 1GB in size. I only have a 32GB USB stick. I don't seem to be able to partition or format it down to 1GB. DiskUtility doesn't give the option to partition FAT drives, and diskutil in terminal returns the error "The chosen size is not valid for the chosen file system"

0

I purchased an 8GB USB stick, and was able to transfer the files with no problem. So the printer seems to have problems scanning if your USB stick is larger than 8GB

0

We ran into the same issue and the fix was to use Rufus https://rufus.ie/ to format the USB stick as FAT32 and the cluster size was default at 16 kilobytes. Windows 10 formatting would not work. This worked on a 2GB, 8GB and 32GB flash drive.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.