This must be something basic, but I was unable to find a solution.

The keyboard keypress is not detected when Windows is in the idle lock screen. I need to click with the mouse on screen to display the password textbox. If I lock the computer (eg: Windows+L) if I press any key, the textbox appear, as expected. How can I fix that?

How can we login without mouse after an idle lock?

  • I have the same issue. Do u use a wireless keyboard? It will happen too when u lock with the Win + L key, it is related to the time, it happens only after a while. Jan 7, 2016 at 16:07
  • No, it is a wired keyboard, also, it wasn't happening before I reinstalled W10.
    – Pedro77
    Jan 7, 2016 at 16:19
  • @Pedro77 I have the same issue (wired keyboard), however it only occurs randomly. I think it is something to do with touch being enabled, I'll have a rummage when I get home.
    – Burgi
    Jan 7, 2016 at 16:51
  • @Pedro77 I know this was a long time ago but did you find a solution? My research has indicated it happens more often with dual screens but I still can't replicate it efficiently.
    – Burgi
    Mar 2, 2016 at 22:47
  • 1
    This really annoy me. Every morning when I unlock my computer I hate having to click on the mouse. This action could be avoided. I bet some bounty to bring this question up. Please change your question and ask clearly "How can we login without mouse ?"
    – bokan
    Mar 20, 2016 at 10:39

3 Answers 3


The probable explanation is that the lock screen does not have focus, so when you click you are regaining focus. Try entering alt+tab or ctrl+alt+del to test if this is really the case and if the keyboard is still reactive. If it is, then this is a bug by Microsoft that will probably be fixed in some future time.

If your keyboard is connected via USB, a setting that might help is "USB Selective Suspend". This allows the operating system to place a single USB port into low-power mode, rather than staying on or completely shutting off all USB ports. Try to disable it by doing the opposite of the procedure described in the article Windows 10 – How to Enable USB Selective Suspend.

  • It is not a usb problem, the mouse moves. Windows logon screen display an image and require user to click anywhere.
    – bokan
    Mar 23, 2016 at 12:05
  • Have you tried to see if the keyboard still works in the lock screen by using the above key combinations?
    – harrymc
    Mar 23, 2016 at 13:38
  • 1
    The keyboard works. Alt+Tab seems to be the solution. Sorry for answering just now, it's not locked each time, and I often forgot to try now that I got used to click on mouse :). So I'll try once more and give you bonus if it is the solution. thx
    – bokan
    Mar 25, 2016 at 9:58
  • Try also How to Remove Ads on Your Windows 10 Lock Screen, just in case this has something to do with the problem.
    – harrymc
    Mar 25, 2016 at 17:49
  • I see the same thing, alt-tab "wakes up" the keyboard. No clue on where to even file this bug for MS though.
    – pforhan
    Jul 11, 2017 at 15:04

Check if your in power save mode (Most systems enable by default nowadays).

Device manager> Keyboards (Choose yours)> Properties> Power Management> See if the check box is checked for "Allow this device to wake the computer"

If this is the case check drivers and also updates. Sometimes there is an "Oops we missed something or broke something" update soon after. Also if after an update it happens check that option again since it sometimes resets.

Ive used Bluetooth, USB, and a PS2 keyboard with success but had this issue once and it was due to that being unchecked.

Hope this helps


I fixed this issue on my laptop by uninstalling Sypnatic Software in the Programs/Apps in Windows. Here is a link to the article that help me out. https://troubleshooter.xyz/wiki/fix-mouse-and-keyboard-not-working-in-windows-10/

  • 1
    All necessary info must be in the answer itself. It should not be necessary to follow a link to learn the answer. Aug 14, 2020 at 1:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .