0

Of late I've not been getting as much love as I used to from my beloved Windows 7; inspite of all the adoration I've showered on her over the years.

Recently, when I tried to update, she wouldn't and hanged. And boy, did she really hang! It was for ages, if it was for an hour. Reluctantly, I had to shut down, and when that didn't work, I tried to force shut down, this too failed. Subsequently, I used the power button.

I restarted and thought I'd try to update it with command prompt (Can I invoke Windows Update from the command line?). Guess what? Yes. It, too, hanged. And also the Control Panel. Nothing seems to be working. I seriously hope and pray that it's not a FUBAR.

I've a gut feeling that this could be something serious even without any bsods.

My specs are:

Windows 7 Professional 32-bit 6.1.7601 SP 1 On Lenovo T400 2767-W3A

Please help. Thanks.

  • Windows update is not going to fix it. Back up you files to an external drive and reinstall Windows 7. – Moab Jan 9 '16 at 0:46
  • Thank you, kindly but no thanks. I'll just wait for a better reply. I'm sure some genius will have a better solution than the abominable procedure of back up and reinstall. – sadsack1857 Jan 9 '16 at 4:04
  • 1
    Sometimes nuking from orbit is the only way to be sure. First though, try the Windows Update fixit tool: windows.microsoft.com/en-gb/windows/… – Mokubai Jan 9 '16 at 8:22
  • Most of the time it faster too, I would have had this issue fixed by now, instead of waiting for a genius answer that will never come... – Moab Jan 9 '16 at 14:52
0

I solved the problem by System Restore. This is how I did it:

1) I accessed "Safe Mode with Networking" directly on restart by this command:

[bcdedit /set {current} safeboot network - Enter - and then - shutdown /r

[(Then after restart in Safe Mode) Command Prompt - rstrui.exe - Enter]

Now the only problem that I have is that it shut downs if I run Windows Experience Index and the MSRT (Malicious Software Removal Tool). However, in Safe Mode, it doesn't shutdown but it gets stuck at a certain stage:

[Command Prompt - mrt /F:Y]

It seems like Moab and Mokubai are right. I MUST go in for backup and reinstall.

I thank everyone for answering. At least you tried to help...

God blesss...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.