0

Running Windows 10 on a custom built PC (hardware below). It loads normally, reaches the Desktop and I can do anything... for about 3 minutes, then (computer still running) the screen disconnects - restarting fixes it for another 3 minutes. before switching from the Microsoft basic driver to the nvidia driver, I had the same problem. Now, I only have the basic drivers installed and I have to install the latest ones on there, which could be the problem. But since I only have 3 minutes to work with, if the driver installation takes more time than that I will not know when it is finished, and I can't hit any buttons or prompts. So before I run the risk of shutting down mid-installation, I was wondering if anyone knows a fix/what the problem is? Thanks for any advice.

Hardware:

  • CPU: Intel i5-3570k

  • GPU: Nvidia EVGA GeForce GTX 970

  • Motherboard: Asrock Z77 Extreme 4

  • OS: Windows 10, 64-bit

Comment if you need more details.

Strangely, I can spend as long as I want in the BIOS/UEFI/any other non-OS section for as long as I need, no problem. So I can access the command prompt from UEFI settings if need be.

EDIT

A few more details:

  • Just before the crash, a box comes up in the bottom right corner saying "Activate Windows"

  • Keyboard and mouse inputs do not work

  • Bios date is from 2013, and system time (set to automatic time-setting) says that the year is 2358

13
  • Is it the latest driver that causes the crash? Boot into safe mode, download Display Driver Uninstaller and delete your current driver with it. Then boot normally and download an earlier version of the driver from the GeForce website. Jan 9, 2016 at 12:39
  • It is the same with the microsoft Basic driver, exact same problem and the same 3 minutes of usage
    – DJpotato
    Jan 9, 2016 at 13:27
  • define "screen disconnects" does the pc actually turn off?
    – Moab
    Jan 9, 2016 at 15:06
  • no the PC runs normally, the screen just goes black (sometimes the mouse stays for a few seconds, as if the desktop has just gone lights out) and then the screen will 'detect no input' and turn off - all the time the PC doesn't change
    – DJpotato
    Jan 9, 2016 at 15:39
  • What is your GPU temperature moments before the screen goes black? What you're describing usually happens when the GPU gets too hot (more than 95C or so). Jan 9, 2016 at 16:10

2 Answers 2

0

I have a similar hardware setup (my motherboard is an Extreme6, but otherwise identical) and I dealt with an issue that I suspect you're also experiencing. Does this sound like your bluescreen message?

SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (igdkmd64.sys)

If so, it's an issue I'm seeing a lot with computers that have ASRock Z77 motherboards. What's going on is that Windows 10 keeps trying to install an Intel graphics driver that doesn't play well with these motherboards, and the driver causes this specific bluescreen.

First, you're going to want to delete your Intel graphics driver with DDU in Safe Mode, as spherical_dog linked already. You want to do this quickly, since you need to get into Safe Mode before the update causes the bluescreen. However, that won't be enough to stop Windows 10 from trying to put the problem driver back on your system with Windows Update. For that, you need to download the "Show or hide updates" troubleshooter package from Microsoft, and hide the update that installs the Intel graphics driver.

If done correctly, you won't get this bluescreen anymore. Keep DDU and the troubleshooter package handy anyway, since my personal experience is that occasionally Windows Update will fail to respect the troubleshooter package's disabling of the Intel driver update, and you'll have to go through these steps again.

Reference: https://www.reddit.com/r/techsupport/comments/3frr3f/win_10_pro_x64_bsod_shortly_after_booting_system/

0

Worked for me after all of the posts (and several days). First, in the AS Rock Z77 BIOS, disable second igpu in north bridge (under advanced) before running Win 10 install. Then follow the above to disable updates to Intel graphics. You must have a video card. (Mine is an Nvidia gtx 950 2gb). In BIOS, PCIe will automatically be enabled.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .