0

after cloning my pc it somehow is now stuck in a boot loop, I basically cloned the drive and after that could not boot into my Windows.

EDIT: Used Clonezilla to clone the HDD to an image on an external HDD, followed these instructions : http://clonezilla.org/show-live-doc-content.php?topic=clonezilla-live/doc/01_Save_disk_image

So far I've done the following but with no success :

  • Ran Startup Repair quite a few times
  • Ran chkdsk
  • Ran sfc
  • Did check the correct partition is active and tagged as boot in GParted
  • Tried the Fixmbr / Fixboot method

Both chkdsk, sfc and Startup Repair runs fine and as far as I can see doesnt report any problems. When I run Rebuildbcd it states that there is 0 Windows installations on the disk, I then deleted and rebuilt the BCD but as soon as I reboot it reads "0 Windows installations" again.

What else am I missing, am I looking in the wrong places?

  • What did you use to clone your PC. Be specific and update your question with the relevant information. – Ramhound Jan 10 '16 at 9:09
  • So I've been trying to boot into Safe Mode, get stuck at classpnp.sys then reboots. Have unplugged all external devices and set BIOS back to defaults, no luck. Tried using System Restore via the DVD and get a 0x8000fff error – Andre S Jan 10 '16 at 12:01
  • Use a different cloning software. – Moab Jan 10 '16 at 15:48
  • Brilliant that solved everything! – Andre S Jan 10 '16 at 16:35
  • Forgetting to copy all the volumes on the drive is a common cause of this phenomenon. – Ben N Jan 10 '16 at 17:23

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.