1

I am following a tutorial to make a Windows 7 bootable, but at this particular step, UltraISO does not give me options to select disk drive and write method, as you can see here.

So I am stuck there. Does anyone know how to fix this? Thanks. I am using UltralISO 9.6.5.3237 free trial version on Windows 10.


Update: I tried PowerISO, same issue, does not allow me to select target disk drive. Is it possible that I did not compress my files to iso correctly? What I did was compress the folder that contains the files, and change the file extention from .RAR to .ISO. The second time I used PowerISO's compress option, but none of those methods make PowerISO or UltraISO let me select the disk drive.

Also, does copy the files and paste them into a formatted USB drive work for Windows 7 installation?

  • Maybe the trial version has that limitation. – Moab Jan 10 '16 at 22:04
  • Use Rufus instead its free – Moab Jan 10 '16 at 22:04
  • 1
    Have you tried just copy and pasting the folder to USB? Also did you start it as adminstrator like mentioned? – jiggunjer Jan 11 '16 at 0:09
  • @jiggunjer yes and yes. I pasted all items in the USB drive, set the booting device as the USB drive in BIOS, but the system does not recognize it, although later on I found out the Autorun did get executed. – Dylan Czenski Jan 11 '16 at 13:35
  • @Moab Thanks for your suggestion. Please put it as an answer below. – Dylan Czenski Jan 11 '16 at 13:38
0

I had the same problem as you have, and i solved it by booting into safemode (open up run by pressing windowkey+r and type msconfig then go to boot tab and choose safe boot by clicking the check box then press ok to exit and then restart your pc to boot into safe mode) and run ultraiso to write my disk image to usb.

Ps. I think its virus, defective driver or other software confliction that caused this issue, safe mode is simply windows itself lots of other drivers, some viruses and softwares are disabled hence ultraiso will function independently (kind of) ;)

Hope this solution works for you as well

| improve this answer | |
  • 1
    Write disk image option works only in registered ultraiso and is limited by trial version. – rROG Aug 22 '19 at 18:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.