0

I ran an installer that provides a plug-in, PluginA, to the program "ArcMap.exe". Later I tried to remove this program but this did not work. The problem seems to be a bug in the plug-in installer.

I browsed the web and found the tool "Windows Installer CleanUp Utility 7.2" which I installed. I ran this utility and managed to remove the plug-in. However I noticed that when I started Outlook it had to configure itself every time :-(. Therefore I unistalled the utility.

Next I installed another plug-in to the program "ArcMap.exe", PluginB. This installer I know to be bug free. However when I start ArcMap.exe it displays "Please wait while Windows configures PluginB" and this process never ends. I have tried uninstalling PluginB and that works, but I need to have PluginB installed.

Also I still have the problem with the windows installer running each time I open Outlook.

To me it seems that "Windows Installer CleanUp Utility 7.2" has messed up my Windows installation. How do I fix this? Unfortunately I have not been wise enough to have any useful System restore points.

  • 1
  • 1
    I've used WIC before on a small SSD system but it does cause "niggles", some uninstallers and updaters look for missing locations now but its not an issue I ever bothered to resolve. Unless you really need to you should avoid modifying the installer store in any way. – Linef4ult Jan 11 '16 at 12:36
  • @DavidPostill: Thank for your suggestion. Unfortunately it did not solve the problem. – Andy Jan 11 '16 at 14:00
  • 1
    Did you try a repair of office? This can be done from add-remove programs. – Moab Jan 11 '16 at 18:36

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.