1

I've got a MBP8,1 running El Capitan (10.11.2). Until recently, I had a perfectly serviceable Win7 installation via Bootcamp. A few days ago, I decided to clean-install Win10 to replace Win7. Since then, I've been chasing my tail.

My previously functioning Win10 installation DVD wouldn't work; I kept getting an error about "a needed file may be missing" or something similar. I tried installing via VirtualBox and get the same issue. Tried installing on the Power Mac 3,1 under my desk and get the same problem (on VirtualBox - haven't tried Bootcamp). So I tossed the installation DVD and downloaded a brand-new Win10 ISO from Microsoft.

I'm having the same issue with the new install media (also tried via USB - no dice). Several times, Bootcamp Assistant was unable to create a new partition. Ran Disk Utility, repaired permissions, etc. Still having the same problem.

I backed up my hard drive, plugged the MBP into the MP and booted into Target Disk Mode, and used the MP to format MBP drive (writing zeros over all sectors - took freaking forever), then reinstalled OS X.

I'm currently downloading VMWare and am going to try it that way.

EDIT: No dice under VMWare either. Same "missing file" nonsense. Also tried installing Windows Server 2012 under VirtualBox on the Mac Pro. Hangs at 92%. I guess I'll try that one on the MBP under VMWare, but I have zero faith it's going to work. Something is broken somewhere.

EDIT2: Win Server 2012 installed via VMWare on the MBP. Still no idea what the problem is everywhere else.

  • Did you remove the Windows 7 partition with Boot Camp Assistant properly before clean-installing Windows 10? – klanomath Jan 12 '16 at 5:42
  • Yes, I removed the Bootcamp partition before clean install. As I've gotten Win Server 2012 running via VMWare, I'll just go that route for now. I'm not doing anything real processor intensive, just need to run one or two small Windows-only apps. I can install WS2012 trial, clone the virtual machine before startup, and then just switch to a new one every 180 days when the trial expires (or reinstall - takes much less time than installing Win10). – Andy Jan 14 '16 at 2:35
  • Please check "Disable Driver Signature Enforcement". – klanomath Jan 14 '16 at 6:06
-1

Welcome to my world iMac 10,3 running El Cap VMware,Parallels and V Box will not work and crashs out on Win 7 or 10 install. I still haven't fixed it. My suggestion is load virtual box and run the install when it crashes out post the error log on the virtual box forums they have some very helpful people there who might be able to help. Alas for me I am stuck i clean installed OSX El Cap and still have a error wiht Vbox so think it must be a hardware conflict. Sorry I cannot be any more help all the best.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.