7

I have a new Gaba GLV 2403 FullHd Led Television and when I connect my PC to it using the VGA port it works fine. But when I connect my laptop to the television, I see white shadow around the characters. I tried some gamma-light-contrast-acuity combination, but it didn't help.

I checked the HDMI connection to the TV, and it appears to be good.

Here is an image:

description

In the top image you can see my laptop display, and in the bottom image is the display on the LEDTV.

How can I solve this?

  • How is it connected to your laptop? Make and model of laptop? – Moab Jan 12 '16 at 20:56
  • 2
    Looks like over-sharpening. Reduce the sharpness using the TV menus. – Yorik Jan 12 '16 at 21:02
  • Try playing with the resolutions of the laptop output. Try 800x600, then 1080x720, etc – GeekyDaddy Jan 12 '16 at 21:32
  • @Yorik you should add that as answer, I agree it's over sharpening. Most TVs keep separate settings per input, or have option to apply to all / keep separate. You can turn sharpening all the way down usually when using connected to a computer. – TechnoCore Jan 12 '16 at 22:17
10

This is clearly caused by the "sharpen" setting on your TV.

Most TVs come with the sharpening turned up too high. I suspect it is because people expect HD to look crisp and they all want to be the most crisp image on the store shelf.

There ought to be a menu on your tv that allows you to reduce the sharpening to a more acceptable level.

In addition, if you are using this for gaming etc, you might want to turn off all post-processing effects (like mpeg artifact reduction, dark enhancement etc.) as these can/will cause frame delay, which is undesirable when paired with real-time input (like gamepads, keyboards etc).

As @technocore mentions in a comment, some TVs will store these settings based on the TV input so you can have a setting for your laptop and one for your TV decoder.

Some TVs have no sharpening adjustments, in which case you may be out of luck.

I took a screen capture of a google image search for the phrase "over sharpening TV":

enter image description here

| improve this answer | |
  • Such images are actually a good test for the "Sharpen" adjustment: Turn it down until the artifacts go away. Back in the CRT days I had a Sony TV that needed a yoke replacement; it was done by a Sony tech. After the work was done he questioned my "Sharpen" setting (all the way down). I showed him a frame from a test disc designed to highlight these artifacts, and I demo'd that the only way to get them to go away was to turn the control down all the way. It seems to add detail to the picture but what it really does is add artifacts that aren't supposed to be there. – Jamie Hanrahan Oct 6 '18 at 20:57
0

I finally found the solution on the following link, which worked for me.

The tip is to name the source to "PC" on the screen's source settings. The screen uses different settings depending on what it thinks the source is.

| improve this answer | |
  • 1
    Welcome on Superuser. Please describe the exact steps that helped you. Link-only answers are frowned upon on SU because Links could become invalid, but if you describe what helped you, while referencing to this link, it would still be valid in the future. – Nordlys Jeger Oct 6 '18 at 20:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.