1

I have Word 2003 SP3 with all updates and the latest FileFormatConverters and its SP installed on several machines, all running W10-64 Pro. In all cases the machines got to W10 by running the W7>W10, and in all cases that ran smoothly. In some cases Word 2003 (well, Office 2003) was installed before the upgrade, sometimes after. It makes no difference.

In all cases, Word 2003 appears to run just fine EXCEPT that the docx converter (wordconvpxy) doesn't run. On one machine, I don't even get the message that says that wordconvpxy failed to start, it immediately just goes to showing junk. Of course, W10 Wordpad works fine with docx so I can get at the files that way, but that's not a very appealing solution.

The docx converter DOES work on W7-64 Pro.

Of course I have done reinstalls, did the MS suggested key delete/repair routine, etc. Nothing has any effect.

I can't find in Word 2003 any place where I can see that it knows that the converters are even there, and looking on my reference XP machine is no help.

It seems funny that a dumb little 25KB file will not work.

Any ideas?

0

OK, I solved this problem.

When you do the W7 to W10 upgrade, Office 2013 is installed but not activated. Except that it sort of is, since when you try to open a doc file, for example, Word 2013 steps in but then tells you it isn't installed. Which is a bit of a lie.

So, if you go to https://support.office.com/en-us/article/Uninstall-Office-2013-Office-2016-or-Office-365-from-a-Windows-computer-9dd49b83-264a-477a-8fcc-2fdf5dbf61d8?ui=en-US&rs=en-US&ad=US

and run the fix-it option, it will totally remove Office 2013 from your system. Assuming that you have previously installed the fileformatconverters for your old Office 2003, then, when you reboot, it should all magically start working. At least it did for me.

0

Thanks for posting this; thought I was the only one in the world with a new win10 pc and Office 2003 installed who was having problems with the Compatibility exe for xlsx and docx files. I tried the Office(2013,2016?) uninstall via control panel and then restarted and still was not able to get Office 2003 to open xlsx files (tried installing the fileconverter.exe before and after the PC restart). I will try the "Easy Fix" your link's MS page refers to and hopefully get further.

  • So you're just saying you tried but . . . This is what you have for an answer to this post's question? – Pimp Juice IT Feb 12 '16 at 22:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.