22

In Windows 10, when trying to open the Language preferences by using the icon on the right side of the taskbar, "Settings can't be opened using the Built-in Administrator account in Windows 10" error is encountered as shown on the image below. Is there any fix regarding to this problem by changing settings in Windows 10 or applying an update from Microsoft's web site?

enter image description here

20

Yes, this is kind of tricky. I had the same issue last week. Simple google search will help you with answer.

Step 1

  • Navigate to your local security policy on your Windows 10 workstation – You can do this by typing secpol.msc at a search/run/command prompt.
  • Under Local Policies/Security Options navigate to “User Account Control Admin Approval Mode for the Built-in Administrator account“
  • Set the policy to Enabled

Here is the reference Updated for Windows 10 Home User

Step2:

Updated for Windows 10 Home Users

For Windows 10 Home users, the local security policy editor doesn’t exist. However, most of the policy changes that can be made using the policy editor can also be made using the registry. I have not tested this on a Windows 10 Home system, however, changing this registry key should be the equivalent to enabling the policy above – See the UAC registry guide from Microsoft

Navigate to the following registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

  • Create a DWORD value if it doesn’t already exist called FilterAdministratorToken
  • Set the value to 1

Next we need to navigate to the registry and make an additional change:

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\UIPI
  • Change the Default string key to 0x00000001(1)

    Image1 Image2

Finally, restart Windows and then you will be able to enjoy Edge under your Built-in Administrator account, and won't have to deal with that error.

  • “User Account Control Admin Approval Mode for the Built-in Administrator account“ was already Enabled. But, applying the extra methods mentioned on the reference solved the problem. I think it is better to update your answer by adding the other step so that Windows 10 users will also benefit from it. Voted+ – Murat Yıldız Jan 13 '16 at 10:37
  • What is the addition step required in my answer, if you comment it here I can modify my answer. – manjesh23 Jan 13 '16 at 14:06
  • After the part of the title: "Updated for Windows 10 Home User" on the reference link. – Murat Yıldız Jan 13 '16 at 14:10
  • 2
    For me, I had to enable UAC, launch the application once, then re-disable UAC for this to work. – Sandy Chapman Mar 31 '16 at 18:26
  • 1
    For dutch speaking people: The error message: "Microsoft Edge kan niet worden geopend met het ingebouwd administratoraccount. Meld u aan met een ander account en probeer het opnieuw." The secpol.msc rule is found under and is called: "Beveiligingsinstellingen -> Lokaal beleid -> Beveiligingsopties -> "Gebruikersaccountbeheer: modus 'Door administrator goedkeuren' voor het ingebouwde administratoraccount". I also set the "manage user accounts" slider to option "3". – juFo May 30 '17 at 12:34
3

Beside enabling "User Account Control Admin Approval Mode for the Built-in Administrator account", you also should do this step:

Navigate to the following registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

Set EnableLUA to 1, then the system will ask you to restart, and viola, the problem is solved for good.

  • But, then you are also re-enabling UAC, which is annoying if you know what you are doing anyway. – MarioDS Jun 24 '16 at 9:06
1

Quicker Solution:

Just right click on START > COMMAND PROMPT (ADMIN) and enter this line:

Reg.exe add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\UIPI" /ve /t REG_SZ /d "0x00000001" /f  &&  Reg.exe add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v "FilterAdministratorToken" /t REG_DWORD /d "0x00000001" /f
1

You can create a Reg File with the following for easier integration/repetition.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
"FilterAdministratorToken"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\UIPI]
@="0x00000001(1)"

protected by Community Jun 9 '16 at 12:12

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.