0

I am trying to add a 2nd adapter to my VM so that I can ping to my VM from another computer, but so far I've been unsuccessful. The specific problem I am having is that, when I click "Enable Network Adapter" under the "Adapter 2" tab, and I select "Host-only Adapter next to the "Attached to:" dropdown, I am not given any options besides "Not selected" in the "Name" dropdown.

I saw this answer, but my VM was already off when I tried to add the new adapter.

UPDATE: See screenshot:

enter image description here

1 Answer 1

2

Before being able to select a host-only network, you need to create one:

  1. from the CLI,

    VBoxManage hostonlyif create

  2. from the GUI, File -> Preferences -> Network -> Host-only network -> (+)Add host-only network

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.