0

When I have upgraded from WIN 8.1 to WIN 10 all data files under "Documents" have become read only which makes it impossible to update or save new files. How do i change it to normal again?

  • 2
    Select them all, right click them, uncheck 'Read Only' – Jonno Jan 13 '16 at 11:45
  • no check, more like clear the box (no color) – Moab Jan 13 '16 at 14:31
  • Got the same copy file to desktop change name, delete original and put copy back that is what i have been doing. – Phoebeli Jan 15 '16 at 3:22
0

This seems to be an issue for some people upgrading to Windows 10. This might help:

  • Right-click your Documents folder and open its Properties.

  • Uncheck Read only.

  • Open the Security tab and click the Edit button below the user list (it might be labelled differently, I'm translating from a German system).

  • Select your user name from the list and check all checkboxes in the left column.

  • Close both windows by clicking OK, then check to save changes to your files again. If it fails, open the directory, select all files (Ctrl + A), right-click them and repeat these steps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.