3

I initially connected using teamViewer to remote computer #1 (Win 7 machine), it connected no problem. During this time I setup windows mail (not sure if that's relevant, but it's all I did).

I then disconnected from comp #1 and my friend disconnected that machine from the internet & connected comp #2. I connected via teamViewer to comp #2 with no issue and got the information I needed.

My friend has now disconnected comp #2, reconnected comp #1 and signed into teamViewer. I can see his machine come up in my list of available computers. When I try to connect it prompts for pwd, I enter the new password and it goes to the screen with the world map saying "Connecting to name (### ### ###)..." but never gets any further and never displays any errors.

We've restarted teamViewer on both machines, and restarted both machines themselves. We tried him connecting to my computer and this works no problem.

Any ideas on what's going on, or how to track down what's stopping this connection from getting through would be greatly appreciated!

EDIT: Well, I can TV over from another computer on my network, just still not from mine. On the 2nd computer I used TV anonymously, wondering if somehow it's blocked my TV account. He's not around at the moment, but will check from mine if I'm not logged in... all a bit weird, at least I have a temp workaround...

  • Does it work other way around ? Checked firewall on Computer 1 ? – pun Jan 14 '16 at 6:08
  • he can connect to mine yeah... mmm, I'd love to see the firewall on computer 1, but hard to talk nontech people through what to check (this is why I was trying to help through team viewer). Also, I can't see why it would have changed from the first time I accessed it. – MissGeek Jan 14 '16 at 6:40
  • Use AmmyyAdmin & check. It's hard to say without much probing – pun Jan 14 '16 at 9:46
  • 1
    Is your friend running Skype alongside TeamViewer? Both programs use the same port for incoming connections. – Burgi Jan 14 '16 at 9:57
  • nope, no Skype @Burgi, but good to know, I wasn't aware of that, thanks! – MissGeek Jan 18 '16 at 0:04
1

I had the same problem. It turned out to be that I was connected to the LAN with Ethernet, while the computer I tried to connect to was connected via WiFi. I simply had to connect both computers with Wifi and it worked perfectly. Different routers works differently, and may have settings such as "Network Isolation" or similar that you need to enable/disable for Wifi and Ethernet to play together.

  • ooh, thanks for the tip! Will look into the router option - our internet is pretty flakey, certainly possible that the router is letting it through only on certain connection types :) – MissGeek Jan 28 '16 at 23:31
0

Had the same problem, in my case one team viewer version had updated, the other one hadn't, so the versions were incompatible. Had to run the update, after which everything worked fine.

  • Although I can't retest again (he's not using that computer anymore), this sounds like a likely scenario. He easily could have updated his without thinking to mention, and on my 2nd computer TV was freshly installed for the workaround, so certainly a new version. My computer has had TV for ages, so could have been running an older version. Will keep this in mind if I come across it in future - cheers :) – MissGeek May 26 '16 at 23:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.