1

I am using windows 10. I don't have (or want) a google account, but I use google as my search engine. I am unable to unlock the safe search filter. Must I have a google account to do this?

2 Answers 2

1

When you're on the Google home page, you should be able to reach the settings page and disable SafeSearch even without being logged in. Here's a couple screenshots in case you can't find it. The first setting on the page is SafeSearch.

Screenshot of Google homepage SafeSearch setting location

0

Instructions to Lock or Unlock safesearch are here

Lock or unlock SafeSearch

Visit the Search Settings page. To turn on SafeSearch, check the box next to "Filter explicit results." To lock SafeSearch, click the Lock SafeSearch link next to "Filter explicit results." At this point, you may be prompted to sign in. Once you're signed in, confirm that you want lock SafeSearch by clicking Lock SafeSearch. You'll see a confirmation page once the lock is on. To unlock SafeSearch, follow the same instructions and click Unlock SafeSearch instead of Lock SafeSearch.

Lock SafeSearch on multiple browsers & devices

If you have more than one browser on your computer or tablet, you need to set the lock on each browser on your computer or tablet. If your computer or tablet has more than one user profile, you need to set the lock on each profile. The SafeSearch lock only works if your browser allows cookies.

Tips for locking SafeSearch for network administrators

If you deploy a proxy on your web traffic, it may be possible to configure your proxy to append &safe=strict to all search requests sent to Google. This parameter enables strict SafeSearch for all searches, regardless of the setting on the Google Preferences page.

This technique will not work on searches done using SSL Search. Learn more about SSL Search

By default, I believe safe search is disabled. If it's locked in your browser, you should see this:

Locked safesearch

If you do, either someone has logged in and locked it, or you have a proxy enforcing it. Try using another browser and see if it's locked there, and checking your proxy settings to see if it is set. If so, it may be adding &safe=strict to your searches.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.