0

I've connected recently my TV to my PC using HDMI cable.

Once it happened, i can't get sound output from my speakers (From the tv everything is fine).

I checked the AUX Cable connected to my PC by connecting to my smartphone and my speakers work well (Logitech Z313).

When i'm playing some music, in the playback devices my speakers shown as enabled and it shows that a music is playing.

Another thing, in Realtek HD Audio management it shows that my speakers are recognized but when i check for sound i'm not getting it.

Playback and Speakers Settings

Playback and Speakers Settings2

Realtek HD Audio Manager

My Realtek drivers are up to date.

Can someone please help me with this?

Thanks.

  • Please clarify this further. You are trying to use the TV as a secondary monitor, correct? And you are using HDMI to HDMI from computer to TV? You also mention an AUX cable. You do not need one, HDMI is video + audio. Are you using Windows OS X or Linux? – Abraxas Jan 15 '16 at 21:15
  • @Abraxas The reason i mentioned TV is because it all happened afterwards (but now doesn't seem to be related).. I need AUX Cable to connect my speakers. HDMI working well with the audio+video output, but again it's not related to my issue. – Chen Jan 15 '16 at 21:55
  • So, to verify, your computer* is not outputting ANY sound. Your computer only has external speakers which are connected by an AUX cable from the computer to the speakers, is this right? – Abraxas Jan 15 '16 at 22:04
  • @Abraxas Correct. – Chen Jan 15 '16 at 22:10
  • Are your external speakers plugged in to the correct port on the back of your pc? – Abraxas Jan 15 '16 at 23:11
0

Have you tried right-clicking on the correct audio device (your HDMI port) in "Playback Devices" and choosing "Set as Default"?

Edit: After re-reading I see that you mentioned an AUX cable. Try the method mentioned above and if you want audio from the speakers, try selecting them in the Playback Devices instead of the HDMI as I mentioned earlier.

  • Been there, done it. Even when i'm disabling the tv output, no sound works through the TV speakers. – Chen Jan 15 '16 at 21:56
0

Try the following:

1) Windows audio devices:

enter image description here

2) Disable everything you do not want to use:

enter image description here

3) Verify properties of audio device intended to be used (likely this will be 'headphones' or something like that as you are using the AUX port, the playback device should have a 'jack information' panel on the 'General' tab

enter image description here enter image description here

4) Disable all enhancements for now:

enter image description here

5) Verify Volume is set (put to highest or near there for now)

6) Verify speakers are on, cable is connected, and speakers are set to play at an audible volume if they have a separate volume controller

7) Go to the 'Advanced' tab and disable Exclusive Mode checkboxes. enter image description here

8) Press the 'Test' button

Let us know if this works. It is possible the jack on your computer is broken and thus not outputting any sound.

  • Didn't work. Added some images to my main post. Btw the PC is new, the speakers worked before, and the headphones AUX in the front of my computer doesn't work as well. What to do next? – Chen Jan 15 '16 at 23:00
  • @Chen Can you provide screenshots of the other 3 tabs in your device settings as well what opens when you press 'properties' on 'Realtek High Definition Audio' in your speaker properties? Also, what is the other device in your 'Sound' drop down? - If you click the 'image' option when editing your question you can upload screenshots directly to your question without using an intermediary like imgur if you want – Abraxas Jan 15 '16 at 23:33
  • @Abarxas After doing what you said i can hear a little bit of music and a lot of bad background sound (after putting it on the highest volume i can). Iv'e added screenshots(Sorry not in the way you want - I don't have enough rating for that). And the other device is headphones i tried to connect earilier. **I tried to update my Realtek Driver and rolled back becuase it didn't work - that's why the date over there is from 2010 (My pc is brand new). – Chen Jan 15 '16 at 23:52
  • Do you also have a realtek controlpanel you could open and provide a screenshot of? – Abraxas Jan 16 '16 at 4:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.