0

I got a SP4 (Surface Pro 4) for Christmas and all was working perfect, but then I turned it on one day, swiped up and then went to put in my pin but when I typed using the keyboard, nothing appeared. Then I tried typing in my pin with the screen and nothing appeared! So in other words I can't type in my pin I have created. I have tried disconnecting the keyboard, holding down the on Button to refresh and it's not working. So now I can't even go into my laptop! Please help me.

8
  • There really isn't much information here for people to go on. – fixer1234 Jan 16 '16 at 3:14
  • What do you mean?? – Rb123 Jan 16 '16 at 3:20
  • @Rb123 - It means your question is not clear. I am specifically confused on what you mean by "nothing appears". What screen are you stuck at specifically? – Ramhound Jan 16 '16 at 3:35
  • The screen that appears when I turn on my surface. Where you have to swipe up and type in your pin. When I go to type in my pin no numbers are appearing in the box to login to my laptop – Rb123 Jan 16 '16 at 4:12
  • 1
    I thought it did, but I can't find a reference on it. If nothing else a mod can migrate a comment thread which will explicitly give OP write access to the room. – Mokubai Jan 16 '16 at 9:09
1

The best option would be to try to remove the keyboard and use the touch screen based keyboard to type the pin - invoke it by tapping on icon: enter image description here

If that works, connect the external keyboard and see if you can type in the cortana search. If it doesn't work, you may want to try to restore your OS and if even that fails take it back for a replacement.

3
  • The touch screen won't work either it is as if the numbers are invisible – Rb123 Jan 16 '16 at 7:43
  • Do you see "a response" from the touch screen? if yes i.e. the numbers show press, make sure the PIN box is in the focus - i.e. click with your finger inside the box where the **** for your PIN will appear – TomEus Jan 16 '16 at 18:44
  • When I touch the numbers it's like I pressed it but no numbers are appearing and when I press enter it says please enter a pin – Rb123 Jan 17 '16 at 1:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.