1

What I did was I loaded up Ubuntu via USB, installed it on my second hard drive, and that messed up something with my other hard drive that has Windows 8.1 installed on it. Now, when I try to access that drive via Ubuntu, it gives me this error,

"Unable to access "256 Volume." Error mounting /dev/sdb1 at /media/jeremy/CC90D5F290D5E2CE: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sdb1" "/media/jeremy/CC90D5F290D5E2CE"' exited with non-zero exit status 14: Windows is hibernated, refused to mount. Failed to mount '/dev/sdb1': Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option." .......

I'm hoping I can still use the hard drive that has Windows installed on it somehow, I would hate to download and install all that stuff again, but if I can't then oh well, I messed up. Please let me know if there's anything I can do, and thank you for reading.

  • 2
    You should have done a full shutdown on the first place. Since you can't boot into windows to perform it, I think you may have to repair your windows installation(I'm not a user of Win 8.1, so I can't tell how) – RogUE Jan 16 '16 at 3:14
1

Windows "fast boot" uses hibernation to log off user programs and then suspend (via the old hibernation mechanism) the remaining core OS to disk. What this means is that when the system boots again it will expect to see disks (the system disk at least) in exactly the same state as it left off. Another OS modifying the disk while Windows is hibernated in this fashion will likely cause Windows to crash or possibly read or write data to the wrong area on the disk, causing it to corrupt data or crash programs.

Ubuntu is doing the right thing by preventing you from accessing the disk.

This is proven by the fact that your error message states:

exited with non-zero exit status 14: Windows is hibernated, refused to mount.

The solution is, as RogUE mentioned, is to shutdown Windows fully before booting another OS. You can do this by booting back into Windows and opening a command prompt and running the command %windir%\System32\shutdown.exe /s /t 0 which will perform a complete shutdown instead of the core hibernation.

You can also permanently disable Fast Startup which will disable the hibernation behaviour.

There is a tutorial on tenforums on how to do this (I'll summarise when I get back to my computer): http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10-a.html

After performing a proper shutdown and/or disabling fast startup then you should be able to access the disk in Ubuntu.

Alternatively you might be able to access the disk in Ubuntu if you mount it as Read-only.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.