1

I built this computer that has been acting quite strange for a while now. At first it would freeze up after 10-30 minutes of playing games (Both low end, and high end games). The only way to get it unfrozen was to restart the PC. However, recently the PC started completely turning off out of nowhere, instead of freezing; and it would not turn back on for a while- The power button wouldn't work (unplugging/re-plugging in the power cord had no effect). The computer would remain to be non-functional for anywhere from a few minutes to a few hours before randomly turning itself back on with no interaction from me. (I would be doing something unrelated to the PC and it would turn on from the other side of the room, without me touching it).

A week or two ago, it turned itself off once again, but this time still doesn't work. Buttons on the case have no effect, unplugging the computer for 10+ minutes didn't help either. I even unplugged all parts except for core components, took out the CMOS for 15 minutes, and tried to power on the PC again with no luck.

There seems to be no power at all going to any of the components. The green light on the motherboard, that usually indicates it's powered, remains off. Absolutely nothing happens when the power button is pushed.

I assume the problem is a defunct motherboard, but I don't want to go buy a new motherboard and have it not be the problem so I'm checking here first. It could also be the PSU, or something else altogether.

Would the motherboard be responsible for these problems, if not then what?

How would I prevent this from happening in the future?

Is it possible to fix this problem without buying replacement parts?

..And my parts list:

HDD - Seagate Barracuda 2 TB HDD SATA 6 Gb/s 64MB Cache

CPU Cooler - Cooler Master V8 GTS

PCU - SeaSonic X Series X-850 (SS-850KM3 Active PFC F3) 850W ATX12V

SSD - Crucial MX100 2.5" 256GB SATA III MLC Internal

RAM - G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 2133

CPU - AMD FX-9590 Vishera 8-Core 4.7 GHz Socket AM3+ 220W - Black Edition

Motherboard - ASUS M5A97 R2.0

GPU - EVGA GeForce GTX 980 4GB SC GAMING ACX 2.0

Tower - Thermaltake Level 10 GT Snow Edition

  • Maybe a bad power cord? Bad PSU? No current on wall socket? – Moab Jan 17 '16 at 0:02
  • Have you tried to see the temp, either via IR thermometer / multimeter with thermocouple or software like SpeedFan? – Setekh Jan 17 '16 at 0:30
  • 1
    Your motherboard isn't rated to run that monster 220W CPU, see: asus.com/au/Motherboards/M5A97_R20/HelpDesk_CPU, so motherboard problem is pretty likely. Trying an alternate PSU would be useful. Try strip-down, removing all non-essential things like SATA/USB/PCIe devices. If you manage to get it going again, remove any overclock if you've set one. Check temps using AMD's monitoring software. – Ash Jan 17 '16 at 0:37
  • @Setekh I used software when I had it working. GPU sat at around 70°C when playing GTA V on max settings, don't remember CPU but it wasn't too high – hhaslam11 Jan 17 '16 at 0:38
  • Probably the PSU then.. take one from a friend just to test – Setekh Jan 17 '16 at 0:42
1

Highly likely to be the motherboard. The 970 chipset wasn't built to take the heat of an FX-9590. You need at least a 990FX motherboard that ideally can handle 220W TDP.

To help the motherboard out, you'd want to make sure you have good airflow/cooling where the chipset is located. With a water cooling solution, the chipset often gets less airflow than it would with a traditional CPU air cooler nearby.

Secondary problem could be the PSU but that is less likely as it looks like you grabbed a good one.

Lesson learned, don't cheap out of the motherboard when buying high end parts. It is undeniably one of the most crucial parts of a PC making sure everything is working well together.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.