1

I recently bought this at a nearby store and noticed that when scrolling slightly up or down, the page slowly moves over a longer period of time. The page will zoom in out if I press Ctrl when I want to open links to another tab. This behavior is persistent across browsers only (does not affect Adobe reader, notepad, etc.).

Is there a way to change the scrolling behavior on Windows 10 so that this mouse does not smooth scroll?

I've already downloaded the required drivers only to find out there is no smooth scrolling option under Logitech Options.

  • Firefox: go to about:preferences#advanced and uncheck Use smooth scrolling – DavidPostill Jan 17 '16 at 19:14
  • @DavidPostill it's already unchecked. – user313794 Jan 17 '16 at 19:36
0

Check for the "Logitech Smooth Scrolling" plugin in the Extensions screen of your browser.

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review – DavidPostill Sep 25 '16 at 16:07
  • @DavidPostill This is how you might be able to turn smooth scrolling off on a Logitech mouse. That's what the question was. – stommestack Sep 25 '16 at 21:05
  • He says it happens in all browsers so a Chrome plugin cannot be causing it ... – DavidPostill Sep 25 '16 at 21:09
  • @DavidPostill The plugin is for Chrome and Internet Explorer, so if that's the only browsers they have installed, this could be the cause. – stommestack Sep 26 '16 at 8:38
  • 1
    The question is tagged Firefox (which doesn't have this plugin). – DavidPostill Sep 26 '16 at 8:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy