1

I deal with a lot of poster-sized PDF files. In older versions of Acrobat Reader, when printing you could change the scaling (so it would shrink to one page, or split across multiple printer pages).

In Windows 10 though, with the Adobe reader built in to Edge, there is no scaling option, and it automatically shrinks the whole poster to fit on one physical printer page.

Problem is though I need to print out these posters full-size, with the little page-alignment marks. I tried installing regular reader from Adobe's website, but it tells me it cannot install because another version of Acrobat is already installed. So I looked in Add/Remove to try to uninstall the Edge version of reader, but it not listed as an removable program.

In Windows 10, how can I print out a poster-sized PDF at full size?

  • I may be wrong (but unlikely), but Edge has its own PDF viewer, and you would have to configure it to use Acrobat/Reader as helper. The scaling function is in the Acrobat/Reader print dialog, which means that you have to use Acrobat/Reader to access it. It may be a better idea anyway, to download the file, and view it locally in Acrobat/Reader. – Max Wyss Jan 18 '16 at 9:38
  • @MaxWyss yeah, Edge has it's own built in PDF viewer. But like I said, it apparently is a custom version of Acrobat Reader X. When I try to install Acrobat from Adobe's site, it says it can't install because it is already installed. However it does not show up in the Add/Remove Programs list. – eidylon Jan 18 '16 at 15:15
  • The installation thingie is another issue; I have seen questions asked on answers.acrobatusers.com; you might have a look what the conclusion is there. Alternatively, you could get the Reader installer (instead of a download manager) from get.adobe.com/reader/enterprise – Max Wyss Jan 18 '16 at 20:46
0

Went back and tried downloading Acrobat Reader today from Adobe's site, and the latest version now does install on Windows 10 alongside the Lite version built in to Edge.

This is Acrobat Reader DC, version 2015.010.20056. Seems to work fine.

I had tried installing from Adobe's website originally I guess a couple months ago. So it seems like it was just an issue with the version that was up on their servers a month or two ago. Nice that they finally fixed this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.