I have Windows 10 pro insider preview build 11099.

The problem is that cmd.exe doesn't open a window when I start it from the run... It starts a process as I can see in the task manager but I cant see it.

Even when I go to C:\Windows\System32 and click on cmd.exe it is the same.

BUT when I search for cmd in the Windows menu it is working!

A closer look on the Task Manager shows that when I start cmd from the Windows menu it starts a proccess under the Apps section, and from the run it starts a process under the Background processes / Windows processes

How can I fix this?

  • Are you sure the cmd window isn't appearing off-screen? See superuser.com/questions/53585/… – Ƭᴇcʜιᴇ007 Jan 18 '16 at 19:02
  • Yes I'm sure. This is not what's going on. – Oz Bar-Shalom Jan 18 '16 at 19:05
  • If you roll back to the previous build, does CMD work as expected? That's can be a problem with fast-ring, you're using a beta software package, so you may be hitting bugs that can't be fixed until the next version comes along. Test the previous (or a stable) version, and if it works, then it's a bug in the new version. – Ƭᴇcʜιᴇ007 Jan 18 '16 at 19:27
  • Unfortunately the even happened in the last build before I installed the update – Oz Bar-Shalom Jan 18 '16 at 19:31
  • Check the properties of the CMD link shown in the search window, and try entering that in Run. – DrMoishe Pippik Jan 18 '16 at 20:24

After many troubleshooting I tried to login with a diffrent user profile, and suddenly the cmd.exe worked from the run.

So I realized there is a problem (a bug maybe) with my currect user profile. I deleted my profile and the problem solved !

Realy hope this will help someone with the same issue.

How to delete user profile on Windows 10:

To remove profile type sysdm.cpl in run and press enter to open System Properties.

When the System Properties opened go to Advanced tab and click Setting in User Profiles section to open it. Next select Account Unknown and hit delete button then hit Yes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.