1

MS Word will underscore with wiggly red or blue lines words that are not in the lexicon. When I click on "Ignore" or "Ignore all", the lines disappear. But they reappear after the document is saved, closed, and reopened. I have corrected some documents several times but they revert to the underscored versions seemingly automatically. How do I save the corrections?

1 Answer 1

0

"Ignore" doesn't flag the document as "OK", so there's nothing in the document to tell Word that the spelling has been checked and accepted as-is. So you can't "save the corrections", unless you make actual corrections with words it recognizes.

Word will try to spell-check every time you open a document, unless you turn off Word's spell check.

You may also want to check out this similar SU question:

How can I turn off proofing/spellcheck in Word 2010 for a single document?

1
  • 2
    You can also add words to the Office Dictionary; the documents will no longer show errors on your PC, but will show them as typos on a PC without your Dictionary. Jan 20, 2016 at 18:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.