5

So I have bought a new monitor (Asus VG248 quite a while ago) and I noticed something.
Whenever my monitor has been turned off, and I turn it back on, it sometimes gives me this display (hopefully clear enough):

enter image description here

Or

enter image description here

When this happens, my second monitor is fine.
The cause is random, it won't happen all the time it has been turned off and on.
I've searched a lot but no one seems to have the right answer.

I have tried turning it off and on again (ofcourse)
Removed power cable and re plugged.
Removed display cable and re plugged.
Tried to play with the settings.

The only way I resolved this, is by restarting my computer.

Situation

OS: Windows 8.1
CPU: Intel i5 4670k @ 3.4GHz
GPU: NVIDIA GeForce GTX 970
RAM: Dual Channel DDR3 @ 799MHz 16GB (2x 8GB)
Motherboard: Gigabyte Z97-HD3

Monitor 1 (problem giver): Asus VG248 144Hz 1920x1080 (PC: DisplayPort PS4: HDMI)
Monitor 2: LG 23MP55 60Hz 1920x1080 (HDMI)

Anyone that can help me out? Anything would be appreciated.

  • Have you tried swapping monitors into opposite HDMI ports? Does the issue follow the monitor or follow the port? – Linef4ult Jan 20 '16 at 16:57
  • @Linef4ult I'll try this. The only problem is that I can't reproduce the problem. So I will need to see then. Thanks for the suggestion! – Sj03rs Jan 20 '16 at 17:17
  • Curious that restarting your computer should be the fix. Possibly putting the monitor into different resolutions, if it's not graphics adapter related. Either way you have my sympathy, that hurts to look at. – Jonno Jan 20 '16 at 17:20
  • @Jonno Yeah it's really weird. Although restarting my computer is not that big of a deal (Thanks SSD), but it's just annoying. – Sj03rs Jan 20 '16 at 17:28
2

Looking on this thread here - It seems there may be a link between this monitor and NVIDIA settings for Stereoscopic 3D:

For those still looking for a possible solution. I just put on the ASUS vg248qe for the first time and I had a exact sounding issue as the OP. Azza had the answer to my issue which was unchecking the "Stereoscopic 3D" setting in the Nvidia Control Panel. Quick steps:

  1. Open Nvidia Control Panel
  2. Click on the "Set up stereroscopic 3D" option under the "Select A Task..." section.
  3. Uncheck the "Enable stereoscopic 3D" checked-box.
  4. Hit "Apply" at the bottom of the Nvidia Control Panel window.

That is what immediately fixed my problem. If this doesn't help your case, I'm sorry and I wish you luck in fixing it.

Looking carefully at the images, the sides are cyan and red, much like stereoscopic glasses:

enter image description here

  • Alright, sorry for the extremely late reaction. I am going to try this! I'll let you all know if this did it for me... Will take some time to see if it actually worked. Thanks! – Sj03rs Feb 16 '16 at 8:11
  • Hey Jonno and everyone who helped me! So I have tried this method and unfortunately, it didn't work. Now after a long time of thinking to upgrade to Windows 10, I seemed to never encounter this issue again. So it must be a software related thing. But who knows? Maybe I get it again sometime. Thanks everyone! – Sj03rs May 18 '16 at 8:51
0

I have the same problem. To avoid restarting computer I found a workaround by changing the display resolution like on a picture.  Going back to proper resolution fixed the problem.
enter image description here

I am wondering if this is NVIDIA driver problem/ GTX hardware problem / Windows problem. Monitor should looks good.

Also did VBIOS upgrade – this did not help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.