2

Due to corporate standards, I use Outlook 2013 (15.0.4779.1001, says the About dialog that Microsoft has cleverly hidden in "File | Office Account")

When I reply to an email, I don't want my reply to be HTML but rather plain text, as God intended emails to be.

The way I've figured out how to do this is to

  1. Press the "Reply" (or "Reply all", as appropriate) button.
  2. Press "Pop Out".
  3. Press the "Format text" tab in the pop-up window.
  4. Press the "Plain Text" item in the toolbar jumble.
  5. Answer "yes" in the "Formatted text will become plain text" nag box that appears.
  6. Manually wrap quoted lines and add > quote marks in the text I'm responding to, correct "RE:" in the subject line to "Re:", and so forth.

My problem is that about half of the time, seemingly without any pattern to it, the email after step 5 ends up displaying in Times Roman rather than the usual monospaced font, which makes it difficult to wrap lines consistently, draw ASCII art and so forth.

This problem doesn't occur all the time but when it does occur it does so consistently: switching back and forth between plain text and HTML will not make the monospaced font appear. Neither will force-changing the entire email to be in Consolas while in HTML mode before I press the "Plain Text" button.

Question: Is there a way to force Outlook to use monospaced font when COMPOSING plain-text emails?

I have managed to configure it to use a monospaced font when DISPLAYING incoming plain-text emails, but this setting doesn't seem to take for writing the emails.

1

I haven't figured out how to check the version myself but I can help with the formatting issue.

  1. Click File -> Options
  2. Click the Mail option in the dialog
  3. There is an option entitled:

    Compose messages in this format

  4. Select Plain Text from the dropdown and hit OK Message Formatting in Outlook

BONUS ROUND

You can get messages you are composing to automatically appear in the pop-out format without clicking the annoying "pop-out" button.

On the same options tab as before, scroll down to "Replies and forwards". Then tick the option called:

Open replies and forwards in a new window

Open replies in a new window

  • The first one I've already done -- but it applies only to "New Email", not when I reply to an incoming mail that is already in HTML format. +1 for the bonus round, though. – Henning Makholm Jan 21 '16 at 14:41
  • By the way, it turns out that there's an About dialog hidden away under "File" -> "Office Account". – Henning Makholm Jan 21 '16 at 14:45
  • I just found that myself, was going to update the question with the screenshot. The MS knowledge base mentions something about a "help" option, which I don't have... – Burgi Jan 21 '16 at 14:55
  • There is a plugin to do this as described here. – Burgi Jan 21 '16 at 15:06
  • 1
    "Always reply in HTML format" is kinda the opposite of what I want. And even "always reply in plain test" is not what I'm asking. My problem is that even when I press all of the buttons manually, the plain text I get to edit is in Times Roman rather than a monospaced font. – Henning Makholm Jan 21 '16 at 15:18
1

I know this is a really old question, but the answer above isn't what OP wanted, I wanted to do the same thing, and found that there is actually a way to do this, just below the option that @Burgi recommended, so I'm going to start with his instructions.

  1. Click File -> Options
  2. Click the Mail option in the dialog
  3. There is an option entitled:

    Use stationary to change default fonts and styles, colors, and backgrounds.

  4. Click the Stationary and Fonts... button to the right of it Stationary and fonts

  5. The dialog has two tabs, and the active one should be Personal Stationary

  6. At the bottom of that tab, there is a section called

    Composing and reading plain text messages

  7. Use the Font... button to select a mono-spaced font for plain text messages Composing and reading plain text messages

  • That looks like it might work, at least as far as the text in the screenshots suggest. I am now happily free of my need to use Outlook at all, so I can't vouch for it working, but have an upvote anyway. – Henning Makholm Mar 21 at 15:48
  • @Andrew: But the legend to the bottommost of the three "Font" buttons in the last screenshot sure looks like it's promising to apply to plain-text emails. – Henning Makholm Mar 21 at 22:34
  • @HenningMakholm Yes, I see it now, thank you. Comment withdrawn. FWIW, I haven't seen a serif font appear when I'm using what should be plain text shown in Calibri for at least a few months now in Outlook 2013 (currently at version 15.0.5119.1000). – Andrew Morton Mar 22 at 9:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.