2

I've got a strange behaviour that happens randomly on my Wind 7 64-bits. Basically at random moments, some stuff that uses the Windows UI starts to get blank or flashing. Below there's an image showing that on Reaper (audio software). But it does happen with lots of other software and especially with Windows open/close or select file dialogs.

Image of the problem - gif of about 30 seconds:

enter image description here

I've already tried changing to a non-aero theme, but it didn't worked. I'm running on a Gygabyte NVidea GTX 750 with the latest driver.

I'm out of ideas. I need help on this one.

  • 2
    Boot into safe mode and uninstall the driver with Display Driver Uninstaller. Install the driver again after booting normally. – spherical_dog Jan 21 '16 at 23:35
  • this is a bit related possibly superuser.com/questions/669860/… and superuser.com/questions/150982/ghost-ui-elements it suggests that changing the win7 theme to something else and back, may help as a temporary fix. possibly..that's if your problem is the same as that one, and even then it's only a temporary fix. Also you could go to task manager and view..select columns, like user objects, gdi objects and handles.3 columns there..and see if the numbers are high. That may be interesting though may not help. – barlop Jan 22 '16 at 0:38
  • Yes, Windows (even 64-bit) has annoying limits on the max number of certain system resources a process can create (e.g. like USER and GDI objects) and, when those resources are exhausted, you get issues identical to what you're seeing. So my question is, how much stuff have you got running at the same time? Web browsers, tabs, applications, etc? – misha256 Jan 22 '16 at 1:01
  • I've tried changing themes, but it didn't worked. What did worked once with reaper was going to computer -> advanced configurations -> performance -> configuration -> visual effects then i disabled everything and enabled again. But it didn't worked for some other software like roadkill's password manager. – Henri Augusto Jan 23 '16 at 4:20
  • edit: okay, that happened again in reaper and my little trick didn't work this time. @spherical_dog i usually leave uninstalling import drivers as a last resort. I've had some troubles with that in the past. – Henri Augusto Jan 23 '16 at 4:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.