2

I notice a weird lag while scrolling in some word documents. It takes almost 2 sec for the word to react on scrolling and when it does it goes line by line. Same thing when I actually click on the scrolling bar of the document. Usually happens when I open 2 documents or more. Is there a way to temporary fix it? I cannot wait for Microsoft to release an update.

  • How do you know this is a bug with Microsoft Word? Does it happen with new Word documents, or only when certain content is used (such as tables or images)? Do you experience lag else where on the machine, such as in web browsers? – Dave Jan 25 '16 at 8:58
  • @Dave No, I only noticed it in word. Office wod 2016 is really slow. My pc does not have any other problems, only with word 2016. I do not know what causes this bug but it usually happens after I use "search Navigation" in a document. – BugShotGG Jan 25 '16 at 13:14
  • Are you able to replicate it else where? For example, on another PC with the same document and Word 2016? Or, and I know this is hassle, try installing Word 2013 to see if the issue persists. Lastly, a re-install may help? Starting Word in safe mode (if you use any plug ins?) – Dave Jan 25 '16 at 13:23
  • @Dave The problem seems to be correlated with navigation (search). I cannot test it in other pc and all my friends-colleagues do not have the 2016 version. I ll try to reinstall it soon but I do not think that it is a problem. In google there are results with scrolling lag in office 2016, no solutions were offered. I guess its a bug. – BugShotGG Jan 26 '16 at 10:52
  • Please edit your question to add the details from your comments. Thanks. – Arjan Apr 8 '16 at 13:55
2

I had a similar problem, and tried deselecting a number of things in the advanced settings in word - with no improvement. I then tried updating my logitech usb keyboard driver, and problem solved.

| improve this answer | |
2

I had the same problem. A workaround that fixed it was turning off animated controls:

In Word, go to Control panel > System and security > System > Advanced system settings (in upper-left side) > Advanced tab > Settings in Performance box > Visual effects: Here disable Animate controls and elements inside windows.

| improve this answer | |
0

I was experiencing the same behaviour in OneNote 365 (previous version were fine) I turned off smooth scrolling in my Logitech mouse software - Uncheck Enable Smooth Scrolling on the Pointer and Scrolling Settings tab and it solved my scrolling issue.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.