7

I have an Acer C720 Chromebook. I have it in developer mode, and whenever it turns on, it shows a screen that says, paraphrasing, "OS verification is turned off, CTRL+D to continue, SPACE to start recovery." It requires you to take action before booting ChromeOS, and will beep loudly if you let it sit for a while.

My problem is that it's very easy for a non-tech savvy person to accidentally start recovery, which would delete all my local data. It's happened to me at least once so far.

Is there any way to disable this screen or make it automatically proceed after a short wait? I've tried to Google a solution, and all the answers seem hardware-specific to other Chromebook models. It's probably also worth noting that this particular model doesn't have a physical developer mode switch.

  • 2
    Remove Warning Just be warned this could brick your device. – Gota7 Nov 5 '16 at 1:29
  • Thanks. Unfortunately the display has died on the device so I no longer need an answer to the question. – Justin Lardinois Nov 11 '16 at 22:22
  • Should this question be closed or what? seems the answer is in the comment and no answer is or will be accepted. – Grant Bowman Apr 2 '17 at 4:20
2

Here is a possible solution for anyone experiencing the same issue.

https://mrchromebox.tech/#fwscript

"Set the Boot Options (GBB Flags) (only for stock ChromeOS firmware)"

I have not tried this and as someone mentioned it is very easy to brick your device so proceed with caution.

  • 1
    I have used this script with two different Chromebooks and it works well! You can lower the timeout for the screen with the warning to 1-2s, on some models you can also remove the bitmaps only giving you a developer mode warning as white text on black background as shown in one of the pictures. One should always be cautious when making such modifications but as far as my experience goes, the script is safe to use for devices from the supported models section and unsafe options are disabled. It's one of the best examples for a bash shell script i know. – LiveWireBT May 14 '18 at 5:01

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.