0

I messed some storage setting up in the VirtualBox GUI, and now I can't boot my VDI. I tried just creating a new VM and using the existing drive. That didn't work either.

I get:

enter image description here

This is what my storage settings look like:

enter image description here

0

There are two things that I can think of:

  1. Your inserted SATA controller (U2.vdi) is wrong and you need to insert the correct one.
  2. Your IDE Controller is empty (which is less likely than the first solution).

EDIT: To resolve the first issue you have to follow these steps:

  • right click on the U2.vdi and remove it by Remove Attachment.
  • click on the Controller: SATA.
  • on the right hand side of the selection, click on the Adds hard disk icon.
  • select the Choose existing disk option.
  • navigate to the address of your .vdi files and choose the right one (U3.vdi maybe?!)
  • click on open.

Now check to see if it boots up with current settings. If yes, enjoy! if no then follow these steps as well:

  • right click on the empty IDE controller and remove it by Remove Attachment.
  • click on the Controller: IDE.
  • on the right hand side of the selection, click on the Adds optical drive icon.
  • select the Choose disk option.
  • select the correct disc and click on ok.
2
  • This is not an answer but a text version of the second screenshot. It clearly shows that the IDE controller is empty and inserted SATA U2.vdi is not working. What can be done to resolve this ? – pun Jan 25 '16 at 6:20
  • You're right, here is a step by step tutorial – Kobayashi Jan 25 '16 at 12:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.