6

My laptop shuts down everyday for no apparent reason. I bought the Acer V17 Nitro last summer. It was a show model running Windows 8; the last one on the shelf. I upgraded to Windows 10 as soon as it was released. Since then, the shut down happens everyday at around 9 pm. The shutdown times vary between 8 pm and 10 pm but sometimes even at 1 am or 11 am.

I checked the event log and found this:

The process C:\WINDOWS\system32\shutdown.EXE (V17-NITRO) has initiated the shutdown 
of computer V17-NITRO on behalf of user V17-NITRO\Eigenaar for the following reason: 
No title for this reason could be found 
Reason Code: 0x800000ff 
Shutdown Type: shutdown 
Comment:

Anyone have any clues?

12
  • 2
    Check the event log for events from User32 in Windows Logs > System. You should be able to see which application initiated the shutdown. Commented Jan 24, 2016 at 10:01
  • Where exactly in the event log though?
    – Marco V
    Commented Jan 24, 2016 at 10:01
  • Click Start and type "event viewer", or press Windows + R and type "eventvwr" Commented Jan 24, 2016 at 10:03
  • Is it possible that you have set automatic updates for a specific time every day? Commented Jan 24, 2016 at 11:40
  • It could be, but when I looked at the updates yesterday. the last updates were installed on 14 January. How to disable update?
    – Marco V
    Commented Jan 24, 2016 at 12:57

1 Answer 1

3

Check Task Scheduler (from the Start menu start typing "Schedule" and a drop down will show two schedulers. Chose Schedule Tasks. When it launches expand the menu on the left side of the screen. You may see a Shutdown schedule. Right click it, and select Disable. This may have been entered by somebody at the store to have the machine shut down around closing time.

3
  • No there is no option called "Shutdown Schedule"
    – Marco V
    Commented Jan 26, 2016 at 21:07
  • Right I think I found it. For those who are annoyed by random daily shutdowns, open Task Scheduler by hitting Windows button and typing in "Task Scheduler". Then from the left hand menu, select Task Scheduler (Local). Now check all the Active Tasks from in the right panel for a daily shutdown task.
    – Marco V
    Commented Jan 26, 2016 at 21:13
  • omg, it was entirely my own fault. Thanks! On my Win 10 system the folder on the left was called called "Schedule Reboot".
    – GordonM
    Commented Aug 22, 2023 at 13:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .