1

I have searched quite a lot already but unfortunately didnt find any solution or hint yet. My problem is NOT that my computer starts/boots itself from standby mode. For this often discussed problem, there exists the commands powercfg -devicequery wake_armed and powercfg –lastwake.

But for me, the problem is, that when I press "Energy saving" in windows, then my monitor immediately goes black, but my computer keeps running. How could I find out what is causing this issue and which driver/software keeps my PC running? I only installed a new nvidia driver and some windows updates lately, and I disabled Windows 8.1 fast boot mode, nothing more.

Thanks in advance

EDIT:

  • powercfg /requests showing NONE everwhere

  • VLC only in portable mode, so not running in the background

  • powercfg -energy not showing any entries which say "preventing from sleeping"

  • No print spooler entry, no Windows Media Player Network Sharing Service

  • I also tried powercfg /requestsoverride driver srvnet System as an admin, but didnt solve the issue either

  • HOMEGROUP --> Dunno, because I dont have any other computers in my network. Never used network stuff here.

WHAT TO DO NEXT???

6
  • I want to go manually into sleep, not using automatic timeout!
    – tim
    Jan 26 '16 at 16:39
  • @Ƭᴇcʜιᴇ007 seeee
    – tim
    Jan 26 '16 at 17:03
  • You hitting sleep and it not sleeping is going to (most likely) have the same resolution as it not sleeping automatically. There are many methods for detecting what's keeping a machine awake in the answers on that question. Please go try some of them, and if it still doesn't help come back here, edit what you've tried, and what the results were into your question, and then hit "reopen" to request it be reopened. As-is it's a duplicate (IMO). Jan 26 '16 at 17:07
  • 1
    Already sir, Ill do it. Thanks. Ill let you know what has helped (if any answer has)
    – tim
    Jan 26 '16 at 17:19
  • @Ƭᴇcʜιᴇ007 I really tried everything, nothing worked for me :-(
    – tim
    Jan 26 '16 at 19:14
1

The PC may not be going to sleep because it's probably waking from the network adapter. You can go to device manager, right click it and under power management uncheck an option that says "allow this device to wake the computer."

You can check what other devices can wake it by opening an elevated cmd prompt and type:

powercfg -devicequery wake_armed
1
  • I just opened cmd as admin, manually entered sleep mode (which effectively only made my monitor black, but computer kept running), then entered your command, it says none
    – tim
    Jan 28 '16 at 15:54
0

Finally I figured it out. I ran powercfg /? to see all possible options to check whether I have missed something.

I found the option /WAKETIMERS which I havent read much about while googling for solutions to my issue.

I used this option and saw an entry:

Der von [SERVICE] \Device\HarddiskVolume1\Windows\System32\svchost.exe (SystemEv
entsBroker) gesetzte Zeitgeber läuft um 04:39:40 am 29.01.2016 ab.
  Ursache: Die geplante Aufgabe "NT TASK\Microsoft\Windows\TaskScheduler\Regular
 Maintenance" wird ausgeführt. Hierzu muss der Computer reaktiviert werden.

so I assumed there is some sort of windows task scheduled (or maybe even running). While googling, I came across this site: https://support.microsoft.com/en-us/kb/2799178 which states this Regular Maint. can be deactivated in the Action Center. And indeed, it could. After deactivating the automatic wakeup for this maintenance at 02:00am, I could finally go to sleep again.

Im so glad it is solved now!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.