1

I have several users running Outlook 2011 for Mac. 1 user does not have "On My Computer" listed in the left pane. I checked Preferences -> General to make sure the box to hide this is unchecked. All my other users have this listed.

Recommendations on what to look at?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.